<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<script src="/cdn-cgi/apps/head/SNok0iqhkmQhd0hHnvXI7twhw5U.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.thefridaytimes.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="website">
<meta property="og:title" content="The Friday Times &#8211; Naya Daur &#8211; News and views which are not fit to print.">
<meta property="og:site_name" content="The Friday Times - Naya Daur">
<meta property="og:description" content="JTNDZGl2JTIwY2xhc3MlM0QlMjJjbGFzcyUzRCUyMmplZ19wb3N0YmxvY2tfMiUyMGplZ19wb3N0YmxvY2slMjBqZWdfbW9kdWxlX2hvb2slMjBqZWdfcGFnaW5hdGlvbl9uZXh0cHJldiUyMGplZ19jb2xfMm8zJTIwam5ld3NfbW9kdWxlXzg4NjAwXzZfNjExMTVjMGVlOGI3YSUyMCUyMGplZ19wYl9ib3hlZCUyMGplZ19wYl9ib3hlZF9">
<meta property="og:url" content="https://www.thefridaytimes.com">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://www.thefridaytimes.com/wp-content/uploads/2021/08/tft-logo-with-tagline-black-e1629223898821.png">
<meta property="og:image:height" content="134">
<meta property="og:image:width" content="400">
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.thefridaytimes.com">
<meta name="twitter:title" content="The Friday Times &#8211; Naya Daur &#8211; News and views which are not fit to print.">
<meta name="twitter:description" content="JTNDZGl2JTIwY2xhc3MlM0QlMjJjbGFzcyUzRCUyMmplZ19wb3N0YmxvY2tfMiUyMGplZ19wb3N0YmxvY2slMjBqZWdfbW9kdWxlX2hvb2slMjBqZWdfcGFnaW5hdGlvbl9uZXh0cHJldiUyMGplZ19jb2xfMm8zJTIwam5ld3NfbW9kdWxlXzg4NjAwXzZfNjExMTVjMGVlOGI3YSUyMCUyMGplZ19wYl9ib3hlZCUyMGplZ19wYl9ib3hlZF9zaGFkb3clMjIlM0UlMEElMEElMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlM0NkaXYlMjBjbGFzcyUzRCUyMmplZ19ibG9ja19oZWFkaW5nJTIwamVnX2Jsb2NrX2hlYWRpbmdfMyUyMGplZ19zdWJjYXRfcmlnaHQlMjIlM0UlMEElMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlM0NoMyUyMGNsYXNzJTNEJTIyamVnX2Jsb2NrX3RpdGxlJTIyJTNFJTNDc3BhbiUzRSUzQ2ElMjBocmVmJTNEJTIyaHR0cHMlM0ElMkYlMkZ3d3cudGhlZnJpZGF5dGltZXMuY29tJTJGY2F0ZWdvcnklMkZ2aWRlb3MlMkYlMjIlM0VWaWRlb3MlM0MlMkZhJTNFJTNDJTJGc3BhbiUzRSUzQyUyRmgzJTNFJTBBJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTNDJTJGZGl2JTNFJTBBJTNDJTJGZGl2JTNFJTNDZGl2JTIwY2xhc3MlM0QlMjJjbGFzcyUzRCUyMmplZ19wb3N0YmxvY2tfMiUyMGplZ19wb3N0YmxvY2slMjBqZWdfbW9kdWxlX2hvb2slMjBqZWdfcGFnaW5hdGlvbl9uZXh0cHJldiUyMGplZ19jb2xfMm8zJTIwam5ld3NfbW9kdWxlXzg4NjAwXzZfNjExMTVjMGVlOGI3YSUyMCUyMGplZ19wYl9ib3hlZCUyMGplZ19wYl9ib3hlZF9zaGFkb3clMjIlM0UlMEElMEElMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlM0NkaXYlMjBjbGFzcyUzRCUyMmplZ19ibG9ja19oZWFkaW5nJTIwamVnX2Jsb2NrX2hlYWRpbmdfMyUyMGplZ19zdWJjYXRfcmlnaHQlMjIlM0UlMEElMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlMjAlM0NoMyUyMGNsYXNzJTNEJTIyamVnX2Jsb2NrX3RpdGxlJTIyJTNFJTNDc3BhbiUzRSUzQ2ElMjBocmVmJTNEJTIyaHR0cHMlM0ElMkYlMkZ3d3cudGhlZnJpZGF5dGltZXMuY29tJTJGY2F0ZWdvcnklMkZ2aWRlb3MlMkYlMjIlM0VWaWRlb3MlM0MlMkZhJTNFJTNDJTJGc3BhbiUzRSUzQyUyRmgzJTNFJTBBJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTBBJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTIwJTNDJTJGZGl2JTNFJTBBJTNDJTJGZGl2JTNF">
<meta name="twitter:image:src" content="https://www.thefridaytimes.com/wp-content/uploads/2021/08/tft-logo-with-tagline-black-e1629223898821.png">
<meta name="twitter:image:width" content="400">
<meta name="twitter:image:height" content="134">
<meta name="twitter:site" content="https://twitter.com/nayadaurpk">
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script>

<title>Home - The Friday Times - Naya Daur</title>
<meta name="description" content="News and views which are not fit to print." />
<link rel="canonical" href="https://www.thefridaytimes.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Home - The Friday Times - Naya Daur" />
<meta property="og:description" content="News and views which are not fit to print." />
<meta property="og:url" content="https://www.thefridaytimes.com/" />
<meta property="og:site_name" content="The Friday Times - Naya Daur" />
<meta property="article:publisher" content="https://web.facebook.com/FridayTimesPakistan/" />
<meta property="article:modified_time" content="2021-08-22T18:47:33+00:00" />
<meta property="og:image" content="https://www.thefridaytimes.com/wp-content/uploads/2021/08/tft-logo-with-tagline-black-e1629223898821.png" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="134" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.thefridaytimes.com/wp-content/uploads/2021/08/tft-logo-with-tagline-black-e1629223898821.png" />
<meta name="twitter:site" content="@tft_" />
<meta name="twitter:label1" content="Est. reading time" />
<meta name="twitter:data1" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thefridaytimes.com/#organization","name":"The Friday Times","url":"https://www.thefridaytimes.com/","sameAs":["https://web.facebook.com/FridayTimesPakistan/","https://www.youtube.com/NajamSethiOfficial","https://twitter.com/tft_"],"logo":{"@type":"ImageObject","@id":"https://www.thefridaytimes.com/#logo","inLanguage":"en-US","url":"https://www.thefridaytimes.com/wp-content/uploads/2019/04/logo_mobile.png","contentUrl":"https://www.thefridaytimes.com/wp-content/uploads/2019/04/logo_mobile.png","width":350,"height":96,"caption":"The Friday Times"},"image":{"@id":"https://www.thefridaytimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.thefridaytimes.com/#website","url":"https://www.thefridaytimes.com/","name":"The Friday Times","description":"News and views which are not fit to print.","publisher":{"@id":"https://www.thefridaytimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thefridaytimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thefridaytimes.com/#primaryimage","inLanguage":"en-US","url":"https://www.thefridaytimes.com/wp-content/uploads/2021/08/tft-logo-with-tagline-black-e1629223898821.png","contentUrl":"https://www.thefridaytimes.com/wp-content/uploads/2021/08/tft-logo-with-tagline-black-e1629223898821.png","width":400,"height":134},{"@type":"WebPage","@id":"https://www.thefridaytimes.com/#webpage","url":"https://www.thefridaytimes.com/","name":"Home - The Friday Times - Naya Daur","isPartOf":{"@id":"https://www.thefridaytimes.com/#website"},"about":{"@id":"https://www.thefridaytimes.com/#organization"},"primaryImageOfPage":{"@id":"https://www.thefridaytimes.com/#primaryimage"},"datePublished":"2021-08-12T07:43:56+00:00","dateModified":"2021-08-22T18:47:33+00:00","description":"News and views which are not fit to print.","breadcrumb":{"@id":"https://www.thefridaytimes.com/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thefridaytimes.com/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thefridaytimes.com/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="The Friday Times - Naya Daur &raquo; Feed" href="https://www.thefridaytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Friday Times - Naya Daur &raquo; Comments Feed" href="https://www.thefridaytimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thefridaytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jnews-video-css' href='https://www.thefridaytimes.com/wp-content/plugins/jnews-video/assets/css/plugin.css?ver=9.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-darkmode-css' href='https://www.thefridaytimes.com/wp-content/plugins/jnews-video/assets/css/darkmode.css?ver=9.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.thefridaytimes.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.thefridaytimes.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.thefridaytimes.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.thefridaytimes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Heebo%3Aregular%2C700%7CMerriweather%3Aregular%2C700&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=9.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://www.thefridaytimes.com/wp-content/themes/jnews/style.css?ver=9.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=9.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://www.thefridaytimes.com/wp-content/themes/jnews/data/import/retail/scheme.css?ver=9.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css' href='https://www.thefridaytimes.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=9.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css' href='https://www.thefridaytimes.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css' href='https://www.thefridaytimes.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=9.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-content/plugins/jquery-updater/js/jquery-3.6.0.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.2.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.thefridaytimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thefridaytimes.com/wp-json/wp/v2/pages/62075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thefridaytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thefridaytimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.thefridaytimes.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.thefridaytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefridaytimes.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thefridaytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thefridaytimes.com%2F&#038;format=xml" />
<style type="text/css">
					@font-face {font-family: "nafees";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://www.thefridaytimes.com/wp-content/uploads/2020/04/NafeesWeb.woff) format('woff'), url(https://www.thefridaytimes.com/wp-content/uploads/2020/04/NafeesWeb.ttf) format('TrueType'), url(https://www.thefridaytimes.com/wp-content/uploads/2020/04/NafeesWeb.eot) format('eot');} @font-face {font-family: "noto";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://www.thefridaytimes.com/wp-content/uploads/2020/04/NotoNastaliqUrdu-Regular.woff2) format('woff2'), url(https://www.thefridaytimes.com/wp-content/uploads/2020/04/NotoNastaliqUrdu-Regular.woff) format('woff'), url(https://www.thefridaytimes.com/wp-content/uploads/2020/04/NotoNastaliqUrdu-Regular.ttf) format('TrueType'), url(https://www.thefridaytimes.com/wp-content/uploads/2020/04/AnyConv.com__NotoNastaliqUrdu-Regular.eot) format('eot'), url(https://www.thefridaytimes.com/wp-content/uploads/2020/04/NotoNastaliqUrdu-Regular.svg) format('svg'), url(https://www.thefridaytimes.com/wp-content/uploads/2020/04/NotoNastaliqUrdu-Regular.otf) format('OpenType');}				</style>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '3043328355954601',
      cookie     : true,
      xfbml      : true,
      version    : 'v11.0'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thefridaytimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'cfeb250e-047a-4fa4-b6fc-982794d16df0';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thefridaytimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32358c52-eb5f-4c9c-a5b8-d10e6e7ce454";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Unsubscribe';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Subscribe TFT for latest Articles';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.thefridaytimes.com\/#organization","url":"https:\/\/www.thefridaytimes.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/FridayTimesPakistan\/","https:\/\/twitter.com\/nayadaurpk","https:\/\/www.youtube.com\/c\/NayaDaurPk\/featured","https:\/\/www.instagram.com\/nayadaurpk\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.thefridaytimes.com\/#website","url":"https:\/\/www.thefridaytimes.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thefridaytimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://www.thefridaytimes.com/wp-content/uploads/2019/04/tftfavicon.png" sizes="32x32" />
<link rel="icon" href="https://www.thefridaytimes.com/wp-content/uploads/2019/04/tftfavicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thefridaytimes.com/wp-content/uploads/2019/04/tftfavicon.png" />
<meta name="msapplication-TileImage" content="https://www.thefridaytimes.com/wp-content/uploads/2019/04/tftfavicon.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><style id="jeg_vc_shortcodes_css" type="text/css" data-type="jeg_vc_shortcodes_custom-css">.vc_custom_1628957415685{background-color: #ffffff !important;}.vc_custom_1629294287640{background-color: #ffffff !important;}.vc_custom_1628957035604{background-color: #ffffff !important;}.vc_custom_1628957298640{background-color: #ffffff !important;}.vc_custom_1628957277428{background-color: #ffffff !important;}.vc_custom_1557372211622{margin-bottom: 0px !important;}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1628957415685{background-color: #ffffff !important;}.vc_custom_1629294287640{background-color: #ffffff !important;}.vc_custom_1628957035604{background-color: #ffffff !important;}.vc_custom_1628957298640{background-color: #ffffff !important;}.vc_custom_1628957277428{background-color: #ffffff !important;}.vc_custom_1557372211622{margin-bottom: 0px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_bottombar .item_wrap .menu-item{padding-right:10px;}.jeg_bottombar .jeg_nav_normal .jeg_nav_item{padding-right:0px;}.vc_custom_1628527401867 .jeg_block_container .jeg_posts .jeg_postsmall .format-standard:nth-child(1) .jeg_postblock_content .jeg_post_title a{font-size:16px;color:#db0000;text-transform:uppercase;}.vc_custom_1628527401867 .format-standard:nth-child(2) .jeg_post_title a{color:#db0000;font-size:16px;}.jeg_main .vc_custom_1628525698895 .jeg_block_heading{-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);background-color:#db0000;}.jeg_main .wpb_row:nth-child(4) .vc_column_container:nth-child(1) .jeg_wrapper{background-color:#fff;-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);}.jeg_main .class\= .jeg_block_heading{top:1em;left:1em;width:98%;}.jeg_main .vc_custom_1628525698895 .jeg_block_title span{position:relative;top:0%;}.vc_custom_1628525698895 .jeg_block_title span{text-transform:uppercase;left:4em;}.jeg_bottombar .jeg_nav_normal .jeg_nav_item{padding-right:0px;}.jeg_bottombar .item_wrap .menu-item{padding-right:10px;}@media (max-width:667px){.jeg_main .jeg_container .jeg_content .jeg_vc_content .wpb_row:nth-child(3) .jeg-vc-wrapper .vc_column_container .jeg_wrapper .wpb_content_element .wpb_wrapper .class\= .jeg_block_heading{width:100% !important;}.jeg_main .wpb_row:nth-child(3) .class\= .jeg_block_heading{left:0px;}.vc_custom_1628527433001 .jeg_block_container .jeg_posts .jeg_postsmall .format-standard:nth-child(2) .jeg_postblock_content .jeg_post_title a{color:#db0000;text-transform:uppercase;font-size:16px;}.vc_custom_1628527433001 .jeg_block_container .jeg_posts .jeg_postsmall .format-standard:nth-child(1) .jeg_postblock_content .jeg_post_title a{text-transform:uppercase;color:#db0000;font-size:16px;}.jeg_main .vc_custom_1628527452064 .jeg_block_heading{background-color:#db0000;-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);}.jeg_main .vc_custom_1628527452064 .jeg_block_title span{position:relative;top:0% !important;text-transform:uppercase;font-size:18px;}}@media (min-width:1024px){.vc_custom_1628525698895 .jeg_block_title span{font-size:20px;}}
</style></head>
<body class="home page-template page-template-template-builder page-template-template-builder-php page page-id-62075 wp-embed-responsive non-logged-in jeg_toggle_dark jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header full">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-873"><a href="https://www.thefridaytimes.com/about-us/">About Us</a></li>
<li id="menu-item-876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-876"><a href="https://www.thefridaytimes.com/online-advertisement-tariff/">Online advertisement tariff</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<h1 class="site-title">
<a href="https://www.thefridaytimes.com/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/tft-logo-with-tagline-black-e1629223898821.png" alt="" data-light-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/tft-logo-with-tagline-black-e1629223898821.png" data-light-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/tft-logo-with-tagline-black-e1629223898821.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</h1>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Tuesday, August 24, 2021</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a>
</div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animateTransform"><li id="menu-item-772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772 bgnav" data-item-row="default"><a href="https://thefridaytimes.com">Home</a></li>
<li id="menu-item-62400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62400 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/editorials/">Editorials</a></li>
<li id="menu-item-62399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62399 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/news/">News</a></li>
<li id="menu-item-62391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62391 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/analysis/">Analysis</a></li>
<li id="menu-item-62397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62397 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/features/">Features</a></li>
<li id="menu-item-62392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62392 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/spotlight/">SPOTLIGHT</a></li>
<li id="menu-item-62393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62393 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/videos/">Videos</a></li>
<li id="menu-item-62394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62394 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/citizens-voice/">Citizens&#8217; Voice</a></li>
<li id="menu-item-62395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62395 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-62396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62396 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/audio-archives/">Audio Archives</a></li>
<li id="menu-item-1664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1664 bgnav" data-item-row="default"><a href="https://goodtimes.com.pk">Good Times</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/FridayTimesPakistan/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nayadaurpk" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/c/NayaDaurPk/featured" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/nayadaurpk/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>

<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand rounded">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.thefridaytimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animateTransform"><li id="menu-item-772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772 bgnav" data-item-row="default"><a href="https://thefridaytimes.com">Home</a></li>
<li id="menu-item-62400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62400 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/editorials/">Editorials</a></li>
<li id="menu-item-62399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62399 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/news/">News</a></li>
<li id="menu-item-62391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62391 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/analysis/">Analysis</a></li>
<li id="menu-item-62397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62397 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/features/">Features</a></li>
<li id="menu-item-62392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62392 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/spotlight/">SPOTLIGHT</a></li>
<li id="menu-item-62393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62393 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/videos/">Videos</a></li>
<li id="menu-item-62394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62394 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/citizens-voice/">Citizens&#8217; Voice</a></li>
<li id="menu-item-62395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62395 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-62396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62396 bgnav" data-item-row="default"><a href="https://www.thefridaytimes.com/category/audio-archives/">Audio Archives</a></li>
<li id="menu-item-1664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1664 bgnav" data-item-row="default"><a href="https://goodtimes.com.pk">Good Times</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.thefridaytimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.thefridaytimes.com/">
<img class='jeg_logo_img' src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/tft-logo-with-tagline-black-e1629223898821.png" alt="" data-light-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/tft-logo-with-tagline-black-e1629223898821.png" data-light-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/tft-logo-with-tagline-black-e1629223898821.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.thefridaytimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 65px;"></div> </div>
<div class="jeg_main">
<div class="jeg_container">
<div class="jeg_content">
<div class="jeg_vc_content">
<div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-sm vc_hidden-xs jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class='jeg_ad jeg_ad_module jnews_module_62075_0_6125100bcee47   '><div class='ads-wrapper'></div></div><div class="jeg_breakingnews clearfix jnews_module_62075_1_6125100bcf6de   ">
<div class="jeg_breakingnews_title"><i class="fas fa-stream">&nbsp;</i> <span>Latest</span></div>
<div class="jeg_news_ticker" data-autoplay='true' data-delay='3000' data-animation='horizontal'>
<div class="jeg_news_ticker_items">
<div class="jeg_news_ticker_item jeg_news_ticker_animated jeg_news_ticker_active format-standard">
<span>
<a href="https://www.thefridaytimes.com/noor-mukadam-murder-case-court-grants-bail-to-therapy-works-ceo-employees/">Noor Mukadam Murder Case: Court Grants Bail To Therapy Works CEO, Employees</a>
</span>
<span class="post-date">
August 24, 2021
</span>
</div><div class="jeg_news_ticker_item jeg_news_ticker_animated  format-standard">
<span>
<a href="https://www.thefridaytimes.com/china-sees-opportunity-in-afghanistan-but-can-the-taliban-overcome-themselves/">China Sees Opportunity In Afghanistan But Can The Taliban Overcome Themselves?</a>
</span>
<span class="post-date">
August 24, 2021
</span>
</div><div class="jeg_news_ticker_item jeg_news_ticker_animated  format-standard">
<span>
<a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/">Massacre In Mohmand: Five Years Of Doom And Despair</a>
</span>
<span class="post-date">
August 24, 2021
</span>
</div><div class="jeg_news_ticker_item jeg_news_ticker_animated  format-standard">
<span>
<a href="https://www.thefridaytimes.com/pakistans-assistance-in-evacuation-of-imf-staff-draws-praise/">Pakistan’s Assistance In Evacuation Of IMF Staff Draws Praise</a>
</span>
<span class="post-date">
August 24, 2021
</span>
</div><div class="jeg_news_ticker_item jeg_news_ticker_animated  format-standard">
<span>
<a href="https://www.thefridaytimes.com/cia-chief-secretly-met-taliban-leader-mullah-baradar-in-kabul-report/">CIA Chief Secretly Met Taliban Leader Mullah Baradar In Kabul: Report</a>
</span>
<span class="post-date">
August 24, 2021
</span>
</div>
</div>
<div class="jeg_news_ticker_control">
<div class="jeg_news_ticker_next jeg_news_ticker_arrow"><span>Next</span></div>
<div class="jeg_news_ticker_prev jeg_news_ticker_arrow"><span>Prev</span></div>
</div>
</div>
</div><div class="jeg_heroblock jeg_heroblock_6 jeg_col_3o3 jeg_hero_style_1 jnews_module_62075_2_6125100bd3662  " data-margin="0">
<div class="jeg_hero_wrapper"><div class="jeg_heroblock_wrapper" style='margin: 0px 0px -0px -0px;'>
<article class="jeg_post jeg_hero_item_1 format-standard" style="padding: 0 0 0px 0px;">
<div class="jeg_block_container">
<span class="jeg_postformat_icon"></span>
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/"><div class="thumbnail-container thumbnail-background" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-750x366.jpeg">
<div class="lazyloaded" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-750x366.jpeg" style="background-image: url(https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-750x366.jpeg)"></div>
</div></a>
</div>
<div class="jeg_postblock_content">
<div class="jeg_post_category"><a href="https://www.thefridaytimes.com/category/comment/" class="category-comment">Comment</a></div>
<div class="jeg_post_info">
<h2 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/">Here’s Why Seniority In SC Judges’ Appointments Is A Misplaced Demand</a>
</h2>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/nidausmanchaudhry/">Nida Usman Chaudhry</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div>
</div>
</div>
</div>
</article>
<div class="jeg_heroblock_scroller">
<article class="jeg_post jeg_hero_item_2 format-standard" style="padding: 0 0 0px 0px;">
<div class="jeg_block_container">
<span class="jeg_postformat_icon"></span>
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/how-feudalisms-anti-democratic-tentacles-are-suffocating-pakistans-schools-and-colleges/"><div class="thumbnail-container thumbnail-background" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-23-at-2.55.51-PM.jpeg">
<div class="lazyloaded" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-23-at-2.55.51-PM.jpeg" style="background-image: url(https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-23-at-2.55.51-PM.jpeg)"></div>
</div></a>
</div>
<div class="jeg_postblock_content">
<div class="jeg_post_category"><a href="https://www.thefridaytimes.com/category/comment/" class="category-comment">Comment</a></div>
<div class="jeg_post_info">
<h2 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/how-feudalisms-anti-democratic-tentacles-are-suffocating-pakistans-schools-and-colleges/">How Feudalism&#8217;s Anti-Democratic Tentacles Are Suffocating Pakistan&#8217;s Schools And Colleges</a>
</h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/how-feudalisms-anti-democratic-tentacles-are-suffocating-pakistans-schools-and-colleges/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</div>
</div>
</article><article class="jeg_post jeg_hero_item_3 format-standard" style="padding: 0 0 0px 0px;">
<div class="jeg_block_container">
<span class="jeg_postformat_icon"></span>
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/taliban-redux-how-now-what/"><div class="thumbnail-container thumbnail-background" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-21-at-2.05.38-PM.jpeg">
<div class="lazyloaded" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-21-at-2.05.38-PM.jpeg" style="background-image: url(https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-21-at-2.05.38-PM.jpeg)"></div>
</div></a>
</div>
<div class="jeg_postblock_content">
<div class="jeg_post_category"><a href="https://www.thefridaytimes.com/category/comment/" class="category-comment">Comment</a></div>
<div class="jeg_post_info">
<h2 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/taliban-redux-how-now-what/">Taliban Redux: How &#038; Now What?</a>
</h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/taliban-redux-how-now-what/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</div>
</div>
</article><article class="jeg_post jeg_hero_item_4 format-standard" style="padding: 0 0 0px 0px;">
<div class="jeg_block_container">
<span class="jeg_postformat_icon"></span>
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/the-war-of-terror/"><div class="thumbnail-container thumbnail-background" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-21-at-4.54.11-AM.jpeg">
<div class="lazyloaded" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-21-at-4.54.11-AM.jpeg" style="background-image: url(https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-21-at-4.54.11-AM.jpeg)"></div>
</div></a>
</div>
<div class="jeg_postblock_content">
<div class="jeg_post_category"><a href="https://www.thefridaytimes.com/category/analysis/" class="category-analysis">Analysis</a></div>
<div class="jeg_post_info">
<h2 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/the-war-of-terror/">The War Of Terror: It Was Never About &#8216;Saving Afghan Women&#8217;</a>
</h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/the-war-of-terror/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</div>
</div>
</article><article class="jeg_post jeg_hero_item_5 jeg_hero_empty" style="padding: 0 0 0px 0px;">
<div class="jeg_block_container"></div>
</article>
</div>
</div></div>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-sm vc_hidden-xs jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="vc_empty_space" style="height: 10px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg vc_hidden-md jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class='jeg_ad jeg_ad_module jnews_module_62075_3_6125100bd94c8   '><div class='ads-wrapper'></div></div><div class="jeg_breakingnews clearfix jnews_module_62075_4_6125100bd9734   ">
<div class="jeg_breakingnews_title"><i class="fas fa-stream">&nbsp;</i> <span>Latest</span></div>
<div class="jeg_news_ticker" data-autoplay='true' data-delay='3000' data-animation='horizontal'>
<div class="jeg_news_ticker_items">
<div class="jeg_news_ticker_item jeg_news_ticker_animated jeg_news_ticker_active format-standard">
<span>
<a href="https://www.thefridaytimes.com/noor-mukadam-murder-case-court-grants-bail-to-therapy-works-ceo-employees/">Noor Mukadam Murder Case: Court Grants Bail To Therapy Works CEO, Employees</a>
</span>
<span class="post-date">
August 24, 2021
</span>
</div><div class="jeg_news_ticker_item jeg_news_ticker_animated  format-standard">
<span>
<a href="https://www.thefridaytimes.com/china-sees-opportunity-in-afghanistan-but-can-the-taliban-overcome-themselves/">China Sees Opportunity In Afghanistan But Can The Taliban Overcome Themselves?</a>
</span>
<span class="post-date">
August 24, 2021
</span>
</div><div class="jeg_news_ticker_item jeg_news_ticker_animated  format-standard">
<span>
<a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/">Massacre In Mohmand: Five Years Of Doom And Despair</a>
</span>
<span class="post-date">
August 24, 2021
</span>
</div><div class="jeg_news_ticker_item jeg_news_ticker_animated  format-standard">
<span>
<a href="https://www.thefridaytimes.com/pakistans-assistance-in-evacuation-of-imf-staff-draws-praise/">Pakistan’s Assistance In Evacuation Of IMF Staff Draws Praise</a>
</span>
<span class="post-date">
August 24, 2021
</span>
</div><div class="jeg_news_ticker_item jeg_news_ticker_animated  format-standard">
<span>
<a href="https://www.thefridaytimes.com/cia-chief-secretly-met-taliban-leader-mullah-baradar-in-kabul-report/">CIA Chief Secretly Met Taliban Leader Mullah Baradar In Kabul: Report</a>
</span>
<span class="post-date">
August 24, 2021
</span>
</div>
</div>
<div class="jeg_news_ticker_control">
<div class="jeg_news_ticker_next jeg_news_ticker_arrow"><span>Next</span></div>
<div class="jeg_news_ticker_prev jeg_news_ticker_arrow"><span>Prev</span></div>
</div>
</div>
</div><div class="jeg_heroblock jeg_heroblock_1 jeg_col_3o3 jeg_hero_style_1 jnews_module_62075_5_6125100bdb1e4  " data-margin="0">
<div class="jeg_hero_wrapper"><div class="jeg_heroblock_wrapper" style='margin: 0px 0px -0px -0px;'>
<article class="jeg_post jeg_hero_item_1 format-standard" style="padding: 0 0 0px 0px;">
<div class="jeg_block_container">
<span class="jeg_postformat_icon"></span>
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/"><div class="thumbnail-container thumbnail-background" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-750x366.jpeg">
<div class="lazyloaded" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-750x366.jpeg" style="background-image: url(https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-750x366.jpeg)"></div>
</div></a>
</div>
<div class="jeg_postblock_content">
<div class="jeg_post_category"><a href="https://www.thefridaytimes.com/category/comment/" class="category-comment">Comment</a></div>
<div class="jeg_post_info">
<h2 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/">Here’s Why Seniority In SC Judges’ Appointments Is A Misplaced Demand</a>
</h2>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/nidausmanchaudhry/">Nida Usman Chaudhry</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div>
</div>
</div>
</div>
</article>
<div class="jeg_heroblock_scroller">
<article class="jeg_post jeg_hero_item_2 format-standard" style="padding: 0 0 0px 0px;">
<div class="jeg_block_container">
<span class="jeg_postformat_icon"></span>
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/how-feudalisms-anti-democratic-tentacles-are-suffocating-pakistans-schools-and-colleges/"><div class="thumbnail-container thumbnail-background" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-23-at-2.55.51-PM-750x366.jpeg">
<div class="lazyloaded" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-23-at-2.55.51-PM-750x366.jpeg" style="background-image: url(https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-23-at-2.55.51-PM-750x366.jpeg)"></div>
</div></a>
</div>
<div class="jeg_postblock_content">
<div class="jeg_post_category"><a href="https://www.thefridaytimes.com/category/comment/" class="category-comment">Comment</a></div>
<div class="jeg_post_info">
<h2 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/how-feudalisms-anti-democratic-tentacles-are-suffocating-pakistans-schools-and-colleges/">How Feudalism&#8217;s Anti-Democratic Tentacles Are Suffocating Pakistan&#8217;s Schools And Colleges</a>
</h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/how-feudalisms-anti-democratic-tentacles-are-suffocating-pakistans-schools-and-colleges/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</div>
</div>
</article><article class="jeg_post jeg_hero_item_3 format-standard" style="padding: 0 0 0px 0px;">
<div class="jeg_block_container">
<span class="jeg_postformat_icon"></span>
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/taliban-redux-how-now-what/"><div class="thumbnail-container thumbnail-background" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-21-at-2.05.38-PM-350x250.jpeg">
<div class="lazyloaded" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-21-at-2.05.38-PM-350x250.jpeg" style="background-image: url(https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-21-at-2.05.38-PM-350x250.jpeg)"></div>
</div></a>
</div>
<div class="jeg_postblock_content">
<div class="jeg_post_category"><a href="https://www.thefridaytimes.com/category/comment/" class="category-comment">Comment</a></div>
<div class="jeg_post_info">
<h2 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/taliban-redux-how-now-what/">Taliban Redux: How &#038; Now What?</a>
 </h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/taliban-redux-how-now-what/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</div>
</div>
</article><article class="jeg_post jeg_hero_item_4 format-standard" style="padding: 0 0 0px 0px;">
<div class="jeg_block_container">
<span class="jeg_postformat_icon"></span>
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/the-war-of-terror/"><div class="thumbnail-container thumbnail-background" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-21-at-4.54.11-AM-350x250.jpeg">
<div class="lazyloaded" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-21-at-4.54.11-AM-350x250.jpeg" style="background-image: url(https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-21-at-4.54.11-AM-350x250.jpeg)"></div>
</div></a>
</div>
<div class="jeg_postblock_content">
<div class="jeg_post_category"><a href="https://www.thefridaytimes.com/category/analysis/" class="category-analysis">Analysis</a></div>
<div class="jeg_post_info">
<h2 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/the-war-of-terror/">The War Of Terror: It Was Never About &#8216;Saving Afghan Women&#8217;</a>
</h2>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/the-war-of-terror/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</div>
</div>
</article>
</div>
</div></div>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg vc_hidden-md vc_hidden-sm vc_hidden-xs jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="vc_empty_space" style="height: 10px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_col-md-8 vc_hidden-sm vc_hidden-xs jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_62075_6_6125100bde63c  jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_6_6125100bde63c">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/news/'><span>News</span></a></h3>
</div>
<div class="jeg_block_container jeg_load_more_flag">
<div class="jeg_posts row">
<article class="jeg_post jeg_pl_lg_1 col-sm-6 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/noor-mukadam-murder-case-court-grants-bail-to-therapy-works-ceo-employees/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Noor Mukadam Murder Case: Court Grants Bail To Therapy Works CEO, Employees" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/noor-mukadam-360x180.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/noor-mukadam-360x180.jpeg 360w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/noor-mukadam-750x375.jpeg 750w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.thefridaytimes.com/category/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title">
<a href="https://www.thefridaytimes.com/noor-mukadam-murder-case-court-grants-bail-to-therapy-works-ceo-employees/">Noor Mukadam Murder Case: Court Grants Bail To Therapy Works CEO, Employees</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/newsdesk/">News Desk</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/noor-mukadam-murder-case-court-grants-bail-to-therapy-works-ceo-employees/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/noor-mukadam-murder-case-court-grants-bail-to-therapy-works-ceo-employees/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>Therapy Works CEO Tahir Zahoor Ahmed and six other employees were granted bail by Additional Sessions Judge Ata Rabbani in...</p>
<a href="https://www.thefridaytimes.com/noor-mukadam-murder-case-court-grants-bail-to-therapy-works-ceo-employees/" class="jeg_readmore">Read more</a>
</div>
</div>
</article>
<div class="jeg_postsmall col-sm-6">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/pakistans-assistance-in-evacuation-of-imf-staff-draws-praise/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Pakistan’s Assistance In Evacuation Of IMF Staff Draws Praise" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/2777141-1414287779-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/2777141-1414287779-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/2777141-1414287779-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/pakistans-assistance-in-evacuation-of-imf-staff-draws-praise/">Pakistan’s Assistance In Evacuation Of IMF Staff Draws Praise</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/pakistans-assistance-in-evacuation-of-imf-staff-draws-praise/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/cia-chief-secretly-met-taliban-leader-mullah-baradar-in-kabul-report/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="CIA Chief Secretly Met Taliban Leader Mullah Baradar In Kabul: Report" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/taliban-cia-chief-120x86.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/taliban-cia-chief-120x86.jpeg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/taliban-cia-chief-350x250.jpeg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/cia-chief-secretly-met-taliban-leader-mullah-baradar-in-kabul-report/">CIA Chief Secretly Met Taliban Leader Mullah Baradar In Kabul: Report</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/cia-chief-secretly-met-taliban-leader-mullah-baradar-in-kabul-report/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/taliban-want-to-help-pakistan-liberate-kashmir-pti-leader/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Taliban Want To Help Pakistan Liberate Kashmir: PTI Leader" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Untitled-design-2-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Untitled-design-2-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/Untitled-design-2-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/taliban-want-to-help-pakistan-liberate-kashmir-pti-leader/">Taliban Want To Help Pakistan Liberate Kashmir: PTI Leader</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/taliban-want-to-help-pakistan-liberate-kashmir-pti-leader/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/madrassah-principal-arrested-for-sexually-abusing-minor-girl-in-rawalpindi/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Madrassah Principal Arrested For Sexually Abusing Minor Girl In Rawalpindi" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/6123a7e9a3fd2-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/6123a7e9a3fd2-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/6123a7e9a3fd2-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/madrassah-principal-arrested-for-sexually-abusing-minor-girl-in-rawalpindi/">Madrassah Principal Arrested For Sexually Abusing Minor Girl In Rawalpindi</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/madrassah-principal-arrested-for-sexually-abusing-minor-girl-in-rawalpindi/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
</div>
</div>
<script>var jnews_module_62075_6_6125100bde63c = {"header_icon":"","first_title":"News","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/news\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"952","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"8","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_1"};</script>
</div><div class='jeg_ad jeg_ad_module jnews_module_62075_7_6125100be30ac   '><div class='ads-wrapper'><a href='https://www.hbl.com/' target='_self' rel="noopener" class='adlink ads_image '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-07-31-at-12.05.11-AM.jpeg' alt='' data-pin-no-hover="true">
</a></div></div><div class="jeg_postblock_4 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_62075_8_6125100be3a42  jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_8_6125100be3a42">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/analysis/'><span>Analysis</span></a></h3>
</div>
<div class="jeg_posts jeg_block_container">
<div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_3 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/china-sees-opportunity-in-afghanistan-but-can-the-taliban-overcome-themselves/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="China Sees Opportunity In Afghanistan But Can The Taliban Overcome Themselves?" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/85455791-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/85455791-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/85455791-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/85455791-360x257.jpg 360w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/china-sees-opportunity-in-afghanistan-but-can-the-taliban-overcome-themselves/">China Sees Opportunity In Afghanistan But Can The Taliban Overcome Themselves?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/umer-farooq-2/">Umer Farooq</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/china-sees-opportunity-in-afghanistan-but-can-the-taliban-overcome-themselves/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/china-sees-opportunity-in-afghanistan-but-can-the-taliban-overcome-themselves/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>With the withdrawal of American troops from Afghanistan underway, a regional response to Taliban’s military victories has started to take...</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_3 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/baloch-insurgency-must-end-for-security-of-gwadar/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Baloch Insurgency Must End For Security Of Gwadar" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/china-asks-pakistan-to-severely-punish-perpetrators-of-gwadar-attack-1629549979-8536-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/china-asks-pakistan-to-severely-punish-perpetrators-of-gwadar-attack-1629549979-8536-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/china-asks-pakistan-to-severely-punish-perpetrators-of-gwadar-attack-1629549979-8536-800x570.jpg 800w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/china-asks-pakistan-to-severely-punish-perpetrators-of-gwadar-attack-1629549979-8536-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/china-asks-pakistan-to-severely-punish-perpetrators-of-gwadar-attack-1629549979-8536-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/baloch-insurgency-must-end-for-security-of-gwadar/">Baloch Insurgency Must End For Security Of Gwadar</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/adnan-aamir/">Adnan Aamir</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/baloch-insurgency-must-end-for-security-of-gwadar/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/baloch-insurgency-must-end-for-security-of-gwadar/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>A major terrorist attack took place in port city Gwadar last Friday, in which a suicide bomber detonated near a...</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_3 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Here’s Why Seniority In SC Judges’ Appointments Is A Misplaced Demand" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-350x250.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-350x250.jpeg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/">Here’s Why Seniority In SC Judges’ Appointments Is A Misplaced Demand</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/nidausmanchaudhry/">Nida Usman Chaudhry</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>A lot has been said and written about the recent issue pertaining to nominations and appointments of the judges of...</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_3 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/the-afghanistan-imbroglio-and-how-pakistan-will-react-to-it/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="The Afghanistan Imbroglio, And How Pakistan Will React To It" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Afghanistan-Pakistan-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Afghanistan-Pakistan-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/Afghanistan-Pakistan-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/the-afghanistan-imbroglio-and-how-pakistan-will-react-to-it/">The Afghanistan Imbroglio, And How Pakistan Will React To It</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/nadeem-bashir/">Nadeem Khalid</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/the-afghanistan-imbroglio-and-how-pakistan-will-react-to-it/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/the-afghanistan-imbroglio-and-how-pakistan-will-react-to-it/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>Perhaps no other nation in the world has undergone such diverse shock therapies and a topsy-turvy ride as Afghanistan –...</p>
</div>
</div>
</article></div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_62075_8_6125100be3a42 = {"header_icon":"","first_title":"Analysis","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/analysis\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_4"};</script>
</div><div class='jeg_ad jeg_ad_module jnews_module_62075_9_6125100bea278   '><div class='ads-wrapper'><a href='https://www.bankalfalah.com/' target='_self' rel="noopener" class='adlink ads_image '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/Bank-Alfalah-final-1-1.jpg' alt='' data-pin-no-hover="true">
</a></div></div><div class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_62075_10_6125100bea4e5  jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_10_6125100bea4e5">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/features/'><span>Features</span></a></h3>
</div>
<div class="jeg_block_container jeg_load_more_flag">
<div class="jeg_posts row">
<article class="jeg_post jeg_pl_lg_1 col-sm-6 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Massacre In Mohmand: Five Years Of Doom And Despair" loading="lazy" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/1182675-ffbedfaaaabede-1474029772-360x180.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title">
<a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/">Massacre In Mohmand: Five Years Of Doom And Despair</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/abdullah-momand/">Abdullah Momand</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>On September 16, 2016, thirty-seven people were killed in a suicide attack on a mosque in Mohmand district’s Ambar village....</p>
<a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/" class="jeg_readmore">Read more</a>
</div>
</div>
</article>
<div class="jeg_postsmall col-sm-6">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/art-exhibition-in-chicago-explores-enigma-of-lost-indo-pak-heritage/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Art Exhibition In Chicago Explores Enigma Of Lost Indo-Pak Heritage" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-0.1-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-0.1-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-0.1-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/art-exhibition-in-chicago-explores-enigma-of-lost-indo-pak-heritage/">Art Exhibition In Chicago Explores Enigma Of Lost Indo-Pak Heritage</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/art-exhibition-in-chicago-explores-enigma-of-lost-indo-pak-heritage/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/can-we-possibly-be-on-the-right-side-of-history-after-the-noor-mukadam-case/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Can We Possibly Be On The Right Side Of History After The Noor Mukadam Case?" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-9-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-9-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-9-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/can-we-possibly-be-on-the-right-side-of-history-after-the-noor-mukadam-case/">Can We Possibly Be On The Right Side Of History After The Noor Mukadam Case?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/can-we-possibly-be-on-the-right-side-of-history-after-the-noor-mukadam-case/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/beyond-books-a-new-kind-of-learner/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Beyond Books: A New Kind of Learner" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-8-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-8-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-8-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/beyond-books-a-new-kind-of-learner/">Beyond Books: A New Kind of Learner</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/beyond-books-a-new-kind-of-learner/"><i class="fa fa-clock-o"></i> August 22, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/how-freedom-becomes-an-expensive-commodity-for-some/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How Freedom Becomes An Expensive Commodity For Some" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/rape-war-women-120x86.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/rape-war-women-120x86.jpeg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/rape-war-women-350x250.jpeg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/how-freedom-becomes-an-expensive-commodity-for-some/">How Freedom Becomes An Expensive Commodity For Some</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/how-freedom-becomes-an-expensive-commodity-for-some/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
</div>
</div>
<script>var jnews_module_62075_10_6125100bea4e5 = {"header_icon":"","first_title":"Features","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/features\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"33","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"8","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_1"};</script>
</div><div class='jeg_ad jeg_ad_module jnews_module_62075_11_6125100bf2fb4   '><div class='ads-wrapper'><a href='https://fast-cables.com/' target='_self' rel="noopener" class='adlink ads_image '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/Fast-Cable-752-x-150-TFT.png' alt='' data-pin-no-hover="true">
</a></div></div><div class="jeg_postblock_3 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_62075_12_6125100bf3ac5  jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_12_6125100bf3ac5">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/spotlight/'><span>SPOTLIGHT</span></a></h3>
</div>
<div class="jeg_posts jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_2 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Massacre In Mohmand: Five Years Of Doom And Despair" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/1182675-ffbedfaaaabede-1474029772-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/1182675-ffbedfaaaabede-1474029772-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/1182675-ffbedfaaaabede-1474029772-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/">Massacre In Mohmand: Five Years Of Doom And Despair</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/abdullah-momand/">Abdullah Momand</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>On September 16, 2016, thirty-seven people were killed in a suicide attack on a mosque in Mohmand district’s Ambar village....</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_2 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Here’s Why Seniority In SC Judges’ Appointments Is A Misplaced Demand" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-350x250.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-350x250.jpeg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/">Here’s Why Seniority In SC Judges’ Appointments Is A Misplaced Demand</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/nidausmanchaudhry/">Nida Usman Chaudhry</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>A lot has been said and written about the recent issue pertaining to nominations and appointments of the judges of...</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_2 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/spotlight-can-pakistan-win-peace-in-afghanistan/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Can Pakistan Win Peace In Afghanistan?" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/50687308_101-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/50687308_101-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/50687308_101-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/50687308_101-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/spotlight-can-pakistan-win-peace-in-afghanistan/">Can Pakistan Win Peace In Afghanistan?</a>
</h3>
 <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/raheemul-haq/">Raheemul Haque</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/spotlight-can-pakistan-win-peace-in-afghanistan/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/spotlight-can-pakistan-win-peace-in-afghanistan/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>As the Taliban made territorial gains in Afghanistan against the Afghan government, some Pakistanis posted the former director general ISI...</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_2 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/dark-days-ahead-taliban-gains-should-set-off-alarms-bells-in-pakistan-experts-warn/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Dark Days Ahead: Taliban Gains Should Set Off Alarms Bells In Pakistan, Experts Warn" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Taliban-afghanistan-350x250.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Taliban-afghanistan-350x250.jpeg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/Taliban-afghanistan-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/dark-days-ahead-taliban-gains-should-set-off-alarms-bells-in-pakistan-experts-warn/">Dark Days Ahead: Taliban Gains Should Set Off Alarms Bells In Pakistan, Experts Warn</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/ailia-zehra/">Ailia Zehra</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/dark-days-ahead-taliban-gains-should-set-off-alarms-bells-in-pakistan-experts-warn/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/dark-days-ahead-taliban-gains-should-set-off-alarms-bells-in-pakistan-experts-warn/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>As Taliban intensify campaign to defeat the Afghanistan forces — gaining territories and strength — fears of a return to...</p>
</div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
 </div>
<script>var jnews_module_62075_12_6125100bf3ac5 = {"header_icon":"","first_title":"SPOTLIGHT","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/spotlight\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"980","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_3"};</script>
</div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-4 vc_hidden-sm vc_hidden-xs jeg_sticky_sidebar jeg_sidebar"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_62075_13_6125100c042c5 vc_custom_1628957415685 jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_13_6125100c042c5">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/editorials/'><span>Editorials</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/message-and-medium/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Message and medium" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/11-august-tft-2021-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/11-august-tft-2021-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/11-august-tft-2021-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/message-and-medium/">Message and medium</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/message-and-medium/"><i class="fa fa-clock-o"></i> August 20, 2021</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/narratives/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/5-august-tft-2021-Final-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/5-august-tft-2021-Final-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/5-august-tft-2021-Final-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/narratives/">Narratives</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/narratives/"><i class="fa fa-clock-o"></i> August 6, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/we-shall-see/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/07/26-july-ind-2021final-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/07/26-july-ind-2021final-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/07/26-july-ind-2021final-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/we-shall-see/">We shall see</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/we-shall-see/"><i class="fa fa-clock-o"></i> July 30, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/ajk-election-forecast/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/07/f-page-23-July-2021-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/07/f-page-23-July-2021-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/07/f-page-23-July-2021-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/ajk-election-forecast/">AJK Election Forecast</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/ajk-election-forecast/"><i class="fa fa-clock-o"></i> July 24, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/asian-or-afghan-solution/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/07/15-july-tft-2021-final-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/07/15-july-tft-2021-final-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/07/15-july-tft-2021-final-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/asian-or-afghan-solution/">Asian or Afghan Solution?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/asian-or-afghan-solution/"><i class="fa fa-clock-o"></i> July 17, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/reconciliation/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/07/8-july-tft-2021-Final-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/07/8-july-tft-2021-Final-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/07/8-july-tft-2021-Final-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/reconciliation/">Reconciliation?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/reconciliation/"><i class="fa fa-clock-o"></i> July 9, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_62075_13_6125100c042c5 = {"header_icon":"","first_title":"Editorials","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/editorials\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"32","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"4","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":".vc_custom_1628957415685{background-color: #ffffff !important;}","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div><div class='jeg_ad jeg_ad_module jnews_module_62075_14_6125100c0a4a6   '><div class='ads-wrapper'><a href='https://www.hbl.com/' target='_self' rel="noopener" class='adlink ads_image '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/Untitled-11.jpg' alt='' data-pin-no-hover="true">
</a></div></div><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_62075_15_6125100c0b06f  jeg_pb_boxed  " data-unique="jnews_module_62075_15_6125100c0b06f">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/editors-picks/'><span>Editor's Picks</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts show_border">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/how-freedom-becomes-an-expensive-commodity-for-some/">How Freedom Becomes An Expensive Commodity For Some</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/jab-pakistan-ne-wazire-azam-ke-ilm-mai/">جب پاکستان نے وزیر اعظم نواز شریف کے علم میں لائے بغیر طالبان حکومت کو قبول کیا</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/pakistan-at-74-a-flawed-state-of-democracy-and-lessons-unlearned/">Pakistan At 74: A Flawed State Of Democracy And Lessons Unlearned</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/safeguarding-rights-of-religious-minorities/">Safeguarding Rights Of Religious Minorities</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/nawaz-sharif-ka-visa-aur-ehle-darbar-ka-jashan-musarat/">!نواز شریف کا ویزا اور اہل دربار کا جشن مسرت</a>
</h3>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/unpacking-pakistans-afghanistan-policy/">Unpacking Pakistan’s Afghanistan Policy</a>
</h3>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_62075_15_6125100c0b06f = {"header_icon":"","first_title":"Editor's Picks","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/editors-picks\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"947","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"true","boxed_shadow":"","show_border":"true","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div><div class='jeg_ad jeg_ad_module jnews_module_62075_16_6125100c0d83e   '><div class='ads-wrapper'><a href='http://hom.com.pk/oil/' target='_self' rel="noopener" class='adlink ads_image '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/Habib-Oil-add_resize-e1628783601981.jpg' alt='' data-pin-no-hover="true">
</a></div></div><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_62075_17_6125100c0db5d  jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_17_6125100c0db5d">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/lest-we-forget/'><span>Lest We Forget</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/on-3rd-death-anniversary-naqeebullahs-family-fears-killers-may-go-unpunished/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="On 3rd Death Anniversary, Naqeebullah’s Family Fears Killers May Go Unpunished" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/CD10949D-C7B2-4550-81D4-26D99F1F5E54-700x394-1-350x250.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/CD10949D-C7B2-4550-81D4-26D99F1F5E54-700x394-1-350x250.jpeg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/CD10949D-C7B2-4550-81D4-26D99F1F5E54-700x394-1-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/on-3rd-death-anniversary-naqeebullahs-family-fears-killers-may-go-unpunished/">On 3rd Death Anniversary, Naqeebullah’s Family Fears Killers May Go Unpunished</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/on-3rd-death-anniversary-naqeebullahs-family-fears-killers-may-go-unpunished/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/when-rogue-blackcoats-wreaked-havoc-on-the-punjab-institute-of-cardiology/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="When Rogue Blackcoats Wreaked Havoc On The Punjab Institute Of Cardiology" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/110115837_058579066-820x394-1-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/110115837_058579066-820x394-1-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/110115837_058579066-820x394-1-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/when-rogue-blackcoats-wreaked-havoc-on-the-punjab-institute-of-cardiology/">When Rogue Blackcoats Wreaked Havoc On The Punjab Institute Of Cardiology</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/when-rogue-blackcoats-wreaked-havoc-on-the-punjab-institute-of-cardiology/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/killed-in-dark-alleys-remembering-the-victims-of-shia-genocide-in-pakistan/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Killed In Dark Alleys: Remembering The Victims Of Shia Genocide In Pakistan" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/kashmir-ollage-15-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/kashmir-ollage-15-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/kashmir-ollage-15-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/killed-in-dark-alleys-remembering-the-victims-of-shia-genocide-in-pakistan/">Killed In Dark Alleys: Remembering The Victims Of Shia Genocide In Pakistan</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/killed-in-dark-alleys-remembering-the-victims-of-shia-genocide-in-pakistan/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/when-actor-shabnam-left-pakistan-after-being-gang-raped-by-influentials-and-denied-justice/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="When Actor Shabnam Left Pakistan After Being Gang-Raped By Influentials And Denied Justice" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/actor-shabnam-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/actor-shabnam-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/actor-shabnam-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/when-actor-shabnam-left-pakistan-after-being-gang-raped-by-influentials-and-denied-justice/">When Actor Shabnam Left Pakistan After Being Gang-Raped By Influentials And Denied Justice</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/when-actor-shabnam-left-pakistan-after-being-gang-raped-by-influentials-and-denied-justice/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
 <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_62075_17_6125100c0db5d = {"header_icon":"","first_title":"Lest We Forget","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/lest-we-forget\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"981","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"4","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div><div class='jeg_ad jeg_ad_module jnews_module_62075_18_6125100c11655   '><div class='ads-wrapper'><a href='https://www.ndure.com/' target='_self' rel="noopener" class='adlink ads_image '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/TFT-Mid-Summer.jpg' alt='' data-pin-no-hover="true">
</a></div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-lg vc_col-md-8 vc_hidden-md jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_62075_19_6125100c12549  jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_19_6125100c12549">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/news/'><span>News</span></a></h3>
</div>
<div class="jeg_block_container jeg_load_more_flag">
<div class="jeg_posts row">
<article class="jeg_post jeg_pl_lg_1 col-sm-6 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/noor-mukadam-murder-case-court-grants-bail-to-therapy-works-ceo-employees/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Noor Mukadam Murder Case: Court Grants Bail To Therapy Works CEO, Employees" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/noor-mukadam-360x180.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/noor-mukadam-360x180.jpeg 360w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/noor-mukadam-750x375.jpeg 750w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.thefridaytimes.com/category/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title">
<a href="https://www.thefridaytimes.com/noor-mukadam-murder-case-court-grants-bail-to-therapy-works-ceo-employees/">Noor Mukadam Murder Case: Court Grants Bail To Therapy Works CEO, Employees</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/newsdesk/">News Desk</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/noor-mukadam-murder-case-court-grants-bail-to-therapy-works-ceo-employees/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/noor-mukadam-murder-case-court-grants-bail-to-therapy-works-ceo-employees/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>Therapy Works CEO Tahir Zahoor Ahmed and six other employees were granted bail by Additional Sessions Judge Ata Rabbani in...</p>
<a href="https://www.thefridaytimes.com/noor-mukadam-murder-case-court-grants-bail-to-therapy-works-ceo-employees/" class="jeg_readmore">Read more</a>
</div>
</div>
</article>
<div class="jeg_postsmall col-sm-6">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/pakistans-assistance-in-evacuation-of-imf-staff-draws-praise/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Pakistan’s Assistance In Evacuation Of IMF Staff Draws Praise" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/2777141-1414287779-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/2777141-1414287779-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/2777141-1414287779-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/pakistans-assistance-in-evacuation-of-imf-staff-draws-praise/">Pakistan’s Assistance In Evacuation Of IMF Staff Draws Praise</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/pakistans-assistance-in-evacuation-of-imf-staff-draws-praise/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/cia-chief-secretly-met-taliban-leader-mullah-baradar-in-kabul-report/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="CIA Chief Secretly Met Taliban Leader Mullah Baradar In Kabul: Report" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/taliban-cia-chief-120x86.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/taliban-cia-chief-120x86.jpeg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/taliban-cia-chief-350x250.jpeg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/cia-chief-secretly-met-taliban-leader-mullah-baradar-in-kabul-report/">CIA Chief Secretly Met Taliban Leader Mullah Baradar In Kabul: Report</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/cia-chief-secretly-met-taliban-leader-mullah-baradar-in-kabul-report/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/taliban-want-to-help-pakistan-liberate-kashmir-pti-leader/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Taliban Want To Help Pakistan Liberate Kashmir: PTI Leader" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Untitled-design-2-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Untitled-design-2-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/Untitled-design-2-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/taliban-want-to-help-pakistan-liberate-kashmir-pti-leader/">Taliban Want To Help Pakistan Liberate Kashmir: PTI Leader</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/taliban-want-to-help-pakistan-liberate-kashmir-pti-leader/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/madrassah-principal-arrested-for-sexually-abusing-minor-girl-in-rawalpindi/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Madrassah Principal Arrested For Sexually Abusing Minor Girl In Rawalpindi" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/6123a7e9a3fd2-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/6123a7e9a3fd2-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/6123a7e9a3fd2-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/madrassah-principal-arrested-for-sexually-abusing-minor-girl-in-rawalpindi/">Madrassah Principal Arrested For Sexually Abusing Minor Girl In Rawalpindi</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/madrassah-principal-arrested-for-sexually-abusing-minor-girl-in-rawalpindi/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
</div>
</div>
<script>var jnews_module_62075_19_6125100c12549 = {"header_icon":"","first_title":"News","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/news\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"952","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"8","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_1"};</script>
</div><div class='jeg_ad jeg_ad_module jnews_module_62075_20_6125100c15eb3   '><div class='ads-wrapper'><a href='https://www.hbl.com/' target='_self' rel="noopener" class='adlink ads_image '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-07-31-at-12.05.11-AM.jpeg' alt='' data-pin-no-hover="true">
</a><a href='https://www.hbl.com/' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-07-31-at-12.05.11-AM.jpeg' alt='' data-pin-no-hover="true">
</a><a href='https://www.hbl.com/' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-07-31-at-12.05.11-AM.jpeg' alt='' data-pin-no-hover="true">
</a></div></div><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_62075_21_6125100c1615a vc_custom_1629294287640 jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_21_6125100c1615a">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/editorials/'><span>Editorials</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/message-and-medium/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Message and medium" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/11-august-tft-2021-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/11-august-tft-2021-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/11-august-tft-2021-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/message-and-medium/">Message and medium</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/message-and-medium/"><i class="fa fa-clock-o"></i> August 20, 2021</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/narratives/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/5-august-tft-2021-Final-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/5-august-tft-2021-Final-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/5-august-tft-2021-Final-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/narratives/">Narratives</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/narratives/"><i class="fa fa-clock-o"></i> August 6, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/we-shall-see/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/07/26-july-ind-2021final-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/07/26-july-ind-2021final-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/07/26-july-ind-2021final-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/we-shall-see/">We shall see</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/we-shall-see/"><i class="fa fa-clock-o"></i> July 30, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/ajk-election-forecast/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/07/f-page-23-July-2021-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/07/f-page-23-July-2021-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/07/f-page-23-July-2021-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/ajk-election-forecast/">AJK Election Forecast</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/ajk-election-forecast/"><i class="fa fa-clock-o"></i> July 24, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/asian-or-afghan-solution/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/07/15-july-tft-2021-final-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/07/15-july-tft-2021-final-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/07/15-july-tft-2021-final-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/asian-or-afghan-solution/">Asian or Afghan Solution?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/asian-or-afghan-solution/"><i class="fa fa-clock-o"></i> July 17, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/reconciliation/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/07/8-july-tft-2021-Final-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/07/8-july-tft-2021-Final-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/07/8-july-tft-2021-Final-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/reconciliation/">Reconciliation?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/reconciliation/"><i class="fa fa-clock-o"></i> July 9, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_62075_21_6125100c1615a = {"header_icon":"","first_title":"Editorials","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/editorials\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"32","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"4","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":".vc_custom_1629294287640{background-color: #ffffff !important;}","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div><div class='jeg_ad jeg_ad_module jnews_module_62075_22_6125100c19ab0   '><div class='ads-wrapper'><a href='https://www.bankalfalah.com/' target='_self' rel="noopener" class='adlink ads_image '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/Bank-Alfalah-final-1-1.jpg' alt='' data-pin-no-hover="true">
</a><a href='https://www.bankalfalah.com/' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/Bank-Alfalah-final-1.jpg' alt='' data-pin-no-hover="true">
</a><a href='https://www.bankalfalah.com/' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/Bank-Alfalah-final-1.jpg' alt='' data-pin-no-hover="true">
</a></div></div><div class="jeg_postblock_4 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_62075_23_6125100c19e93  jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_23_6125100c19e93">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/analysis/'><span>Analysis</span></a></h3>
</div>
<div class="jeg_posts jeg_block_container">
<div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_3 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/china-sees-opportunity-in-afghanistan-but-can-the-taliban-overcome-themselves/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="China Sees Opportunity In Afghanistan But Can The Taliban Overcome Themselves?" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/85455791-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/85455791-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/85455791-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/85455791-360x257.jpg 360w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/china-sees-opportunity-in-afghanistan-but-can-the-taliban-overcome-themselves/">China Sees Opportunity In Afghanistan But Can The Taliban Overcome Themselves?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/umer-farooq-2/">Umer Farooq</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/china-sees-opportunity-in-afghanistan-but-can-the-taliban-overcome-themselves/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/china-sees-opportunity-in-afghanistan-but-can-the-taliban-overcome-themselves/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>With the withdrawal of American troops from Afghanistan underway, a regional response to Taliban’s military victories has started to take...</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_3 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/baloch-insurgency-must-end-for-security-of-gwadar/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Baloch Insurgency Must End For Security Of Gwadar" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/china-asks-pakistan-to-severely-punish-perpetrators-of-gwadar-attack-1629549979-8536-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/china-asks-pakistan-to-severely-punish-perpetrators-of-gwadar-attack-1629549979-8536-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/china-asks-pakistan-to-severely-punish-perpetrators-of-gwadar-attack-1629549979-8536-800x570.jpg 800w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/china-asks-pakistan-to-severely-punish-perpetrators-of-gwadar-attack-1629549979-8536-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/china-asks-pakistan-to-severely-punish-perpetrators-of-gwadar-attack-1629549979-8536-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/baloch-insurgency-must-end-for-security-of-gwadar/">Baloch Insurgency Must End For Security Of Gwadar</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/adnan-aamir/">Adnan Aamir</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/baloch-insurgency-must-end-for-security-of-gwadar/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/baloch-insurgency-must-end-for-security-of-gwadar/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>A major terrorist attack took place in port city Gwadar last Friday, in which a suicide bomber detonated near a...</p>
 </div>
</div>
</article><article class="jeg_post jeg_pl_md_3 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Here’s Why Seniority In SC Judges’ Appointments Is A Misplaced Demand" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-350x250.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-350x250.jpeg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/">Here’s Why Seniority In SC Judges’ Appointments Is A Misplaced Demand</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/nidausmanchaudhry/">Nida Usman Chaudhry</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>A lot has been said and written about the recent issue pertaining to nominations and appointments of the judges of...</p>
</div>
</div>
</article><article class="jeg_post jeg_pl_md_3 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/the-afghanistan-imbroglio-and-how-pakistan-will-react-to-it/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="The Afghanistan Imbroglio, And How Pakistan Will React To It" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Afghanistan-Pakistan-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Afghanistan-Pakistan-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/Afghanistan-Pakistan-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/the-afghanistan-imbroglio-and-how-pakistan-will-react-to-it/">The Afghanistan Imbroglio, And How Pakistan Will React To It</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/nadeem-bashir/">Nadeem Khalid</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/the-afghanistan-imbroglio-and-how-pakistan-will-react-to-it/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/the-afghanistan-imbroglio-and-how-pakistan-will-react-to-it/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>Perhaps no other nation in the world has undergone such diverse shock therapies and a topsy-turvy ride as Afghanistan –...</p>
</div>
</div>
</article></div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_62075_23_6125100c19e93 = {"header_icon":"","first_title":"Analysis","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/analysis\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"1","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":4,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_4"};</script>
</div><div class='jeg_ad jeg_ad_module jnews_module_62075_24_6125100c1d15f   '><div class='ads-wrapper'><a href='https://fast-cables.com/' target='_self' rel="noopener" class='adlink ads_image '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/Fast-Cable-752-x-150-TFT.png' alt='' data-pin-no-hover="true">
</a><a href='https://fast-cables.com/' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/Fast-Cable-752-x-150-TFT.png' alt='' data-pin-no-hover="true">
</a><a href='https://fast-cables.com/' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/Fast-Cable-752-x-150-TFT.png' alt='' data-pin-no-hover="true">
</a></div></div><div class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_62075_25_6125100c1d459  jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_25_6125100c1d459">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/features/'><span>Features</span></a></h3>
</div>
<div class="jeg_block_container jeg_load_more_flag">
<div class="jeg_posts row">
<article class="jeg_post jeg_pl_lg_1 col-sm-6 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Massacre In Mohmand: Five Years Of Doom And Despair" loading="lazy" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/1182675-ffbedfaaaabede-1474029772-360x180.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 property="headline" class="jeg_post_title">
<a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/">Massacre In Mohmand: Five Years Of Doom And Despair</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/abdullah-momand/">Abdullah Momand</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div><div class="jeg_meta_comment"><a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/#comments"><i class="fa fa-comment-o"></i> 0 </a></div></div>
<div class="jeg_post_excerpt">
<p>On September 16, 2016, thirty-seven people were killed in a suicide attack on a mosque in Mohmand district’s Ambar village....</p>
<a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/" class="jeg_readmore">Read more</a>
</div>
</div>
</article>
<div class="jeg_postsmall col-sm-6">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/art-exhibition-in-chicago-explores-enigma-of-lost-indo-pak-heritage/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Art Exhibition In Chicago Explores Enigma Of Lost Indo-Pak Heritage" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-0.1-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-0.1-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-0.1-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/art-exhibition-in-chicago-explores-enigma-of-lost-indo-pak-heritage/">Art Exhibition In Chicago Explores Enigma Of Lost Indo-Pak Heritage</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/art-exhibition-in-chicago-explores-enigma-of-lost-indo-pak-heritage/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/can-we-possibly-be-on-the-right-side-of-history-after-the-noor-mukadam-case/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Can We Possibly Be On The Right Side Of History After The Noor Mukadam Case?" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-9-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-9-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-9-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/can-we-possibly-be-on-the-right-side-of-history-after-the-noor-mukadam-case/">Can We Possibly Be On The Right Side Of History After The Noor Mukadam Case?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/can-we-possibly-be-on-the-right-side-of-history-after-the-noor-mukadam-case/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/beyond-books-a-new-kind-of-learner/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Beyond Books: A New Kind of Learner" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-8-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-8-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-8-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/beyond-books-a-new-kind-of-learner/">Beyond Books: A New Kind of Learner</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/beyond-books-a-new-kind-of-learner/"><i class="fa fa-clock-o"></i> August 22, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/how-freedom-becomes-an-expensive-commodity-for-some/">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="How Freedom Becomes An Expensive Commodity For Some" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/rape-war-women-120x86.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/rape-war-women-120x86.jpeg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/rape-war-women-350x250.jpeg 350w" data-sizes="auto" data-expand="700" /></div>
</a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/how-freedom-becomes-an-expensive-commodity-for-some/">How Freedom Becomes An Expensive Commodity For Some</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/how-freedom-becomes-an-expensive-commodity-for-some/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
</div>
</div>
<script>var jnews_module_62075_25_6125100c1d459 = {"header_icon":"","first_title":"Features","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/features\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"33","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"8","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_1"};</script>
</div><div class='jeg_ad jeg_ad_module jnews_module_62075_26_6125100c20c19   '><div class='ads-wrapper'><a href='https://www.hbl.com/' target='_self' rel="noopener" class='adlink ads_image '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/HBL-Advantage-19x27cm-Friday-Mag.jpg' alt='' data-pin-no-hover="true">
</a><a href='https://www.hbl.com/' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/HBL-Advantage-19x27cm-Friday-Mag.jpg' alt='' data-pin-no-hover="true">
</a><a href='https://www.hbl.com/' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/HBL-Advantage-19x27cm-Friday-Mag.jpg' alt='' data-pin-no-hover="true">
</a></div></div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<div class="class=" jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_88600_6_61115c0ee8b7a jeg_pb_boxed jeg_pb_boxed_shadow">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><span><a href="https://www.thefridaytimes.com/category/videos/">Videos</a></span></h3>
</div>
</div>
</div>
</div>
<div class="jeg_video_playlist videoplaylist jeg_col_12 jeg_vertical_playlist jeg_dark_playlist jnews_module_62075_27_6125100c21867  " data-unique='jnews_module_62075_27_6125100c21867'>
<div class="jeg_video_playlist_wrapper">
<div class="jeg_video_playlist_video_content">
<div class="jeg_video_holder">
<div class='jeg_preview_slider_loader'>
<div class='jeg_preview_slider_loader_circle'></div>
</div>
<div class="jeg_video_container">
<div src="//www.youtube.com/embed/4neRDcRD1Vo?showinfo=1&amp;autohide=1&amp;rel=0&amp;wmode=opaque" allowfullscreen="" height="500" width="700"></div>
</div>
</div>
</div>
<div class="jeg_video_playlist_list_wrapper">
<div class="jeg_video_playlist_current">
<div class="jeg_video_playlist_play">
<div class="jeg_video_playlist_play_icon">
<i class="fa fa-play"></i>
</div>
<span>Currently Playing</span>
</div>
<div class="jeg_video_playlist_current_info">
<h2>Qazi Faez Isa Vs Rest Of SC | PMDA &#8216;Black Law&#8217; | PTI, PMLN Workers Clash In London</h2>
</div>
</div>
<div class="jeg_video_playlist_list_inner_wrapper">
<div class="jeg_video_playlist_item_wrapper">
<a class="jeg_video_playlist_item active" href="https://www.thefridaytimes.com/qazi-faez-isa-vs-rest-of-sc-pmda-black-law-pti-pmln-workers-clash-in-london/" data-id="63790">
<div class="jeg_video_playlist_thumbnail">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Qazi Faez Isa Vs Rest Of SC | PMDA &#8216;Black Law&#8217; | PTI, PMLN Workers Clash In London" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/KSA-thumb-new-stly-120x86.png" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/KSA-thumb-new-stly-120x86.png 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/KSA-thumb-new-stly-350x250.png 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/KSA-thumb-new-stly-750x536.png 750w" data-sizes="auto" data-expand="700" /></div>
</div>
<div class="jeg_video_playlist_description">
<h3 class="jeg_video_playlist_title">Qazi Faez Isa Vs Rest Of SC | PMDA &#8216;Black Law&#8217; | PTI, PMLN Workers Clash In London</h3>
<span class="jeg_video_playlist_category">Videos</span>
</div>
</a>
</div><div class="jeg_video_playlist_item_wrapper">
<a class="jeg_video_playlist_item " href="https://www.thefridaytimes.com/minar-e-pakistan-incident-victim-blaming-continues-how-to-end-misogyny-in-pakistan/" data-id="63779">
<div class="jeg_video_playlist_thumbnail">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Minar-e-Pakistan incident: Victim Blaming Continues | How to end misogyny in Pakistan?" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/awam-ki-bat-1-120x86.png" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/awam-ki-bat-1-120x86.png 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/awam-ki-bat-1-350x250.png 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/awam-ki-bat-1-750x536.png 750w" data-sizes="auto" data-expand="700" /></div>
</div>
<div class="jeg_video_playlist_description">
<h3 class="jeg_video_playlist_title">Minar-e-Pakistan incident: Victim Blaming Continues | How to end misogyny in Pakistan?</h3>
<span class="jeg_video_playlist_category">Videos</span>
</div>
</a>
</div><div class="jeg_video_playlist_item_wrapper">
<a class="jeg_video_playlist_item " href="https://www.thefridaytimes.com/general-bajwas-expectations-talat-hussain-explains/" data-id="63777">
<div class="jeg_video_playlist_thumbnail">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="General Bajwa&#8217;s Expectations: Talat Hussain Explains" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Talat-Hussain-120x86.png" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Talat-Hussain-120x86.png 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/Talat-Hussain-350x250.png 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/Talat-Hussain-750x536.png 750w" data-sizes="auto" data-expand="700" /></div>
</div>
<div class="jeg_video_playlist_description">
<h3 class="jeg_video_playlist_title">General Bajwa&#8217;s Expectations: Talat Hussain Explains</h3>
<span class="jeg_video_playlist_category">Videos</span>
</div>
</a>
</div>
</div>
</div>
<div style="clear: both;"></div>
</div>
<script> var jnews_module_62075_27_6125100c21867 = {"63790":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/4neRDcRD1Vo?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"},"63779":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/3YCA3ynry9g?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"},"63777":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/ovnA8HqfvSg?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"}}; </script>
</div><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_62075_28_6125100c23f1d vc_custom_1628957035604 jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_28_6125100c23f1d">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/spotlight/'><span>SPOTLIGHT</span></a></h3>

</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Massacre In Mohmand: Five Years Of Doom And Despair" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/1182675-ffbedfaaaabede-1474029772-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/1182675-ffbedfaaaabede-1474029772-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/1182675-ffbedfaaaabede-1474029772-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/">Massacre In Mohmand: Five Years Of Doom And Despair</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/massacre-in-mohmand-five-years-of-doom-and-despair/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Here’s Why Seniority In SC Judges’ Appointments Is A Misplaced Demand" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-120x86.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-120x86.jpeg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/sc-judge-350x250.jpeg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/">Here’s Why Seniority In SC Judges’ Appointments Is A Misplaced Demand</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/heres-why-seniority-in-sc-judges-appointments-is-a-misplaced-demand/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/spotlight-can-pakistan-win-peace-in-afghanistan/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Can Pakistan Win Peace In Afghanistan?" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/50687308_101-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/50687308_101-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/50687308_101-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/50687308_101-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/spotlight-can-pakistan-win-peace-in-afghanistan/">Can Pakistan Win Peace In Afghanistan?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/spotlight-can-pakistan-win-peace-in-afghanistan/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/dark-days-ahead-taliban-gains-should-set-off-alarms-bells-in-pakistan-experts-warn/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Dark Days Ahead: Taliban Gains Should Set Off Alarms Bells In Pakistan, Experts Warn" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Taliban-afghanistan-120x86.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Taliban-afghanistan-120x86.jpeg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/Taliban-afghanistan-350x250.jpeg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/dark-days-ahead-taliban-gains-should-set-off-alarms-bells-in-pakistan-experts-warn/">Dark Days Ahead: Taliban Gains Should Set Off Alarms Bells In Pakistan, Experts Warn</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/dark-days-ahead-taliban-gains-should-set-off-alarms-bells-in-pakistan-experts-warn/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_62075_28_6125100c23f1d = {"header_icon":"","first_title":"SPOTLIGHT","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/spotlight\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"980","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"4","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":".vc_custom_1628957035604{background-color: #ffffff !important;}","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div><div class='jeg_ad jeg_ad_module jnews_module_62075_29_6125100c26846   '><div class='ads-wrapper'><a href='https://www.ndure.com/' target='_self' rel="noopener" class='adlink ads_image '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/TFT-Mid-Summer-2-e1628783218609.jpg' alt='' data-pin-no-hover="true">
</a><a href='https://www.ndure.com/' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/TFT-Mid-Summer-2-e1628783218609.jpg' alt='' data-pin-no-hover="true">
</a><a href='https://www.ndure.com/' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/TFT-Mid-Summer-2-e1628783218609.jpg' alt='' data-pin-no-hover="true">
</a></div></div><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_62075_30_6125100c26c32  jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_30_6125100c26c32">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/editors-picks/'><span>Editor's Picks</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/how-freedom-becomes-an-expensive-commodity-for-some/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="How Freedom Becomes An Expensive Commodity For Some" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/rape-war-women-350x250.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/rape-war-women-350x250.jpeg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/rape-war-women-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/how-freedom-becomes-an-expensive-commodity-for-some/">How Freedom Becomes An Expensive Commodity For Some</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/how-freedom-becomes-an-expensive-commodity-for-some/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/jab-pakistan-ne-wazire-azam-ke-ilm-mai/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="صدر کلنٹن کا دورہ – ایوان صدر پر کیا گذری؟ پہلی مرتبہ انکشافات" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/06/irfan-siddiqui-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/06/irfan-siddiqui-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/06/irfan-siddiqui-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/jab-pakistan-ne-wazire-azam-ke-ilm-mai/">جب پاکستان نے وزیر اعظم نواز شریف کے علم میں لائے بغیر طالبان حکومت کو قبول کیا</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/jab-pakistan-ne-wazire-azam-ke-ilm-mai/"><i class="fa fa-clock-o"></i> August 20, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/pakistan-at-74-a-flawed-state-of-democracy-and-lessons-unlearned/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Pakistan At 74: A Flawed State Of Democracy And Lessons Unlearned" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/BeFunky-collage-84-120x86.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/BeFunky-collage-84-120x86.jpeg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/BeFunky-collage-84-350x250.jpeg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/pakistan-at-74-a-flawed-state-of-democracy-and-lessons-unlearned/">Pakistan At 74: A Flawed State Of Democracy And Lessons Unlearned</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/pakistan-at-74-a-flawed-state-of-democracy-and-lessons-unlearned/"><i class="fa fa-clock-o"></i> August 16, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/safeguarding-rights-of-religious-minorities/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Safeguarding Rights Of Religious Minorities" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/5ebe10920bded-1-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/5ebe10920bded-1-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/5ebe10920bded-1-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/safeguarding-rights-of-religious-minorities/">Safeguarding Rights Of Religious Minorities</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/safeguarding-rights-of-religious-minorities/"><i class="fa fa-clock-o"></i> August 16, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_62075_30_6125100c26c32 = {"header_icon":"","first_title":"Editor's Picks","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/editors-picks\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"947","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"4","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div><div class='jeg_ad jeg_ad_module jnews_module_62075_31_6125100c29a81   '><div class='ads-wrapper'><a href='http://hom.com.pk/oil/' target='_self' rel="noopener" class='adlink ads_image '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/Habib-Oil-add_resize-e1628783601981.jpg' alt='' data-pin-no-hover="true">
</a><a href='http://hom.com.pk/oil/' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/Habib-Oil-add_resize-e1628783601981.jpg' alt='' data-pin-no-hover="true">
</a><a href='http://hom.com.pk/oil/' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thefridaytimes.com/wp-content/uploads/2021/08/Habib-Oil-add_resize-e1628783601981.jpg' alt='' data-pin-no-hover="true">
</a></div></div><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_62075_32_6125100c29d22  jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_32_6125100c29d22">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/lest-we-forget/'><span>Lest We Forget</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/on-3rd-death-anniversary-naqeebullahs-family-fears-killers-may-go-unpunished/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="On 3rd Death Anniversary, Naqeebullah’s Family Fears Killers May Go Unpunished" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/CD10949D-C7B2-4550-81D4-26D99F1F5E54-700x394-1-350x250.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/CD10949D-C7B2-4550-81D4-26D99F1F5E54-700x394-1-350x250.jpeg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/CD10949D-C7B2-4550-81D4-26D99F1F5E54-700x394-1-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/on-3rd-death-anniversary-naqeebullahs-family-fears-killers-may-go-unpunished/">On 3rd Death Anniversary, Naqeebullah’s Family Fears Killers May Go Unpunished</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/on-3rd-death-anniversary-naqeebullahs-family-fears-killers-may-go-unpunished/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/when-rogue-blackcoats-wreaked-havoc-on-the-punjab-institute-of-cardiology/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="When Rogue Blackcoats Wreaked Havoc On The Punjab Institute Of Cardiology" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/110115837_058579066-820x394-1-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/110115837_058579066-820x394-1-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/110115837_058579066-820x394-1-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/when-rogue-blackcoats-wreaked-havoc-on-the-punjab-institute-of-cardiology/">When Rogue Blackcoats Wreaked Havoc On The Punjab Institute Of Cardiology</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/when-rogue-blackcoats-wreaked-havoc-on-the-punjab-institute-of-cardiology/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/killed-in-dark-alleys-remembering-the-victims-of-shia-genocide-in-pakistan/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Killed In Dark Alleys: Remembering The Victims Of Shia Genocide In Pakistan" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/kashmir-ollage-15-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/kashmir-ollage-15-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/kashmir-ollage-15-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/killed-in-dark-alleys-remembering-the-victims-of-shia-genocide-in-pakistan/">Killed In Dark Alleys: Remembering The Victims Of Shia Genocide In Pakistan</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/killed-in-dark-alleys-remembering-the-victims-of-shia-genocide-in-pakistan/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/when-actor-shabnam-left-pakistan-after-being-gang-raped-by-influentials-and-denied-justice/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="When Actor Shabnam Left Pakistan After Being Gang-Raped By Influentials And Denied Justice" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/actor-shabnam-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/actor-shabnam-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/actor-shabnam-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/when-actor-shabnam-left-pakistan-after-being-gang-raped-by-influentials-and-denied-justice/">When Actor Shabnam Left Pakistan After Being Gang-Raped By Influentials And Denied Justice</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/when-actor-shabnam-left-pakistan-after-being-gang-raped-by-influentials-and-denied-justice/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_62075_32_6125100c29d22 = {"header_icon":"","first_title":"Lest We Forget","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/lest-we-forget\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"981","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"4","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 vc_hidden-sm vc_hidden-xs jeg_main_content"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<div class="class=" jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_88600_6_61115c0ee8b7a jeg_pb_boxed jeg_pb_boxed_shadow">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><span><a href="https://www.thefridaytimes.com/category/videos/">Videos</a></span></h3>
</div>
</div>
</div>
</div>
<div class="jeg_video_playlist videoplaylist jeg_col_12 jeg_vertical_playlist jeg_dark_playlist jnews_module_62075_33_6125100c2d2c2  " data-unique='jnews_module_62075_33_6125100c2d2c2'>
<div class="jeg_video_playlist_wrapper">
<div class="jeg_video_playlist_video_content">
<div class="jeg_video_holder">
<div class='jeg_preview_slider_loader'>
<div class='jeg_preview_slider_loader_circle'></div>
</div>
<div class="jeg_video_container">
<div src="//www.youtube.com/embed/4neRDcRD1Vo?showinfo=1&amp;autohide=1&amp;rel=0&amp;wmode=opaque" allowfullscreen="" height="500" width="700"></div>
</div>
</div>
</div>
<div class="jeg_video_playlist_list_wrapper">
 <div class="jeg_video_playlist_current">
<div class="jeg_video_playlist_play">
<div class="jeg_video_playlist_play_icon">
<i class="fa fa-play"></i>
</div>
<span>Currently Playing</span>
</div>
<div class="jeg_video_playlist_current_info">
<h2>Qazi Faez Isa Vs Rest Of SC | PMDA &#8216;Black Law&#8217; | PTI, PMLN Workers Clash In London</h2>
</div>
</div>
<div class="jeg_video_playlist_list_inner_wrapper">
<div class="jeg_video_playlist_item_wrapper">
<a class="jeg_video_playlist_item active" href="https://www.thefridaytimes.com/qazi-faez-isa-vs-rest-of-sc-pmda-black-law-pti-pmln-workers-clash-in-london/" data-id="63790">
<div class="jeg_video_playlist_thumbnail">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Qazi Faez Isa Vs Rest Of SC | PMDA &#8216;Black Law&#8217; | PTI, PMLN Workers Clash In London" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/KSA-thumb-new-stly-120x86.png" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/KSA-thumb-new-stly-120x86.png 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/KSA-thumb-new-stly-350x250.png 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/KSA-thumb-new-stly-750x536.png 750w" data-sizes="auto" data-expand="700" /></div>
</div>
<div class="jeg_video_playlist_description">
<h3 class="jeg_video_playlist_title">Qazi Faez Isa Vs Rest Of SC | PMDA &#8216;Black Law&#8217; | PTI, PMLN Workers Clash In London</h3>
<span class="jeg_video_playlist_category">Videos</span>
</div>
</a>
</div><div class="jeg_video_playlist_item_wrapper">
<a class="jeg_video_playlist_item " href="https://www.thefridaytimes.com/minar-e-pakistan-incident-victim-blaming-continues-how-to-end-misogyny-in-pakistan/" data-id="63779">
<div class="jeg_video_playlist_thumbnail">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Minar-e-Pakistan incident: Victim Blaming Continues | How to end misogyny in Pakistan?" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/awam-ki-bat-1-120x86.png" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/awam-ki-bat-1-120x86.png 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/awam-ki-bat-1-350x250.png 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/awam-ki-bat-1-750x536.png 750w" data-sizes="auto" data-expand="700" /></div>
</div>
<div class="jeg_video_playlist_description">
<h3 class="jeg_video_playlist_title">Minar-e-Pakistan incident: Victim Blaming Continues | How to end misogyny in Pakistan?</h3>
<span class="jeg_video_playlist_category">Videos</span>
</div>
</a>
</div><div class="jeg_video_playlist_item_wrapper">
<a class="jeg_video_playlist_item " href="https://www.thefridaytimes.com/general-bajwas-expectations-talat-hussain-explains/" data-id="63777">
<div class="jeg_video_playlist_thumbnail">
<div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="General Bajwa&#8217;s Expectations: Talat Hussain Explains" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Talat-Hussain-120x86.png" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/Talat-Hussain-120x86.png 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/Talat-Hussain-350x250.png 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/Talat-Hussain-750x536.png 750w" data-sizes="auto" data-expand="700" /></div>
</div>
<div class="jeg_video_playlist_description">
<h3 class="jeg_video_playlist_title">General Bajwa&#8217;s Expectations: Talat Hussain Explains</h3>
<span class="jeg_video_playlist_category">Videos</span>
</div>
</a>
</div>
</div>
</div>
<div style="clear: both;"></div>
</div>
<script> var jnews_module_62075_33_6125100c2d2c2 = {"63790":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/4neRDcRD1Vo?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"},"63779":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/3YCA3ynry9g?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"},"63777":{"type":"","tag":"<div class=\"jeg_video_container\">\n                    <iframe src=\"\/\/www.youtube.com\/embed\/ovnA8HqfvSg?showinfo=1&amp;autoplay=1;&amp;autohide=1&amp;rel=0&amp;wmode=opaque\" allowfullscreen=\"\" height=\"500\" width=\"700\"><\/iframe>\n                <\/div>"}}; </script>
</div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6 vc_hidden-sm vc_hidden-xs jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_62075_34_6125100c2e6ce vc_custom_1628957298640 jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_34_6125100c2e6ce">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/art-culture-lifestyle/'><span>Art, Culture &amp; Lifestyle</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/art-exhibition-in-chicago-explores-enigma-of-lost-indo-pak-heritage/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Art Exhibition In Chicago Explores Enigma Of Lost Indo-Pak Heritage" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-0.1-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-0.1-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-0.1-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/art-exhibition-in-chicago-explores-enigma-of-lost-indo-pak-heritage/">Art Exhibition In Chicago Explores Enigma Of Lost Indo-Pak Heritage</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/art-exhibition-in-chicago-explores-enigma-of-lost-indo-pak-heritage/"><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/the-meticulous-book-collector-of-bahawalpur/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="The Meticulous Book Collector Of Bahawalpur" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/07/gulzar-ghauri-820x394-1-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/07/gulzar-ghauri-820x394-1-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/07/gulzar-ghauri-820x394-1-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/the-meticulous-book-collector-of-bahawalpur/">The Meticulous Book Collector Of Bahawalpur</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/the-meticulous-book-collector-of-bahawalpur/"><i class="fa fa-clock-o"></i> August 11, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/extraordinary-realities-journey-between-the-virtual-and-real/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/07/MAIN-PIC-NO-CAPTION-2-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/07/MAIN-PIC-NO-CAPTION-2-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/07/MAIN-PIC-NO-CAPTION-2-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/extraordinary-realities-journey-between-the-virtual-and-real/">Extraordinary Realities: Journey between the Virtual and Real</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/extraordinary-realities-journey-between-the-virtual-and-real/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/renaissance-of-south-asian-music-coke-studio-pakistan-and-the-world/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Renaissance Of South Asian Music: Coke Studio, Pakistan And The World" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-2-2-1-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-2-2-1-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-2-2-1-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/renaissance-of-south-asian-music-coke-studio-pakistan-and-the-world/">Renaissance Of South Asian Music: Coke Studio, Pakistan And The World</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/renaissance-of-south-asian-music-coke-studio-pakistan-and-the-world/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/i-want-my-paintings-to-feel-like-people-lucien-freud/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/04/Rustle-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/04/Rustle-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/04/Rustle-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/i-want-my-paintings-to-feel-like-people-lucien-freud/">“I want my paintings to feel like people” – Lucien Freud</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/i-want-my-paintings-to-feel-like-people-lucien-freud/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_62075_34_6125100c2e6ce = {"header_icon":"","first_title":"Art, Culture &amp; Lifestyle","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/art-culture-lifestyle\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"979","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"4","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":".vc_custom_1628957298640{background-color: #ffffff !important;}","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6 vc_hidden-sm vc_hidden-xs jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_postblock_23 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_62075_35_6125100c3372b  jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_35_6125100c3372b">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/citizens-voice/'><span>Citizens' Voice</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/dealing-with-the-taliban-in-afghanistan/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Dealing With The Taliban In Afghanistan" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/2L7WNGYIFZLJBB7VKNTLUWOKLE-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/2L7WNGYIFZLJBB7VKNTLUWOKLE-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/2L7WNGYIFZLJBB7VKNTLUWOKLE-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/2L7WNGYIFZLJBB7VKNTLUWOKLE-750x536.jpg 750w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/2L7WNGYIFZLJBB7VKNTLUWOKLE-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.thefridaytimes.com/category/citizens-voice/" class="category-citizens-voice">Citizens' Voice</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/dealing-with-the-taliban-in-afghanistan/">Dealing With The Taliban In Afghanistan</a>
</h3>
<div class="jeg_post_excerpt">
<p>&nbsp; The fall of Kabul to the Taliban shook the whole world. The swiftness with which the Taliban occupied the...</p>
</div>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/hidayatnasar/">Hidayat Nasar</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/dealing-with-the-taliban-in-afghanistan/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/access-to-safe-drinking-water-is-a-fundamental-human-right/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Access to safe drinking water is a fundamental human right" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/TNA24-Okonski-banner-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/TNA24-Okonski-banner-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/TNA24-Okonski-banner-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/TNA24-Okonski-banner-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.thefridaytimes.com/category/citizens-voice/" class="category-citizens-voice">Citizens' Voice</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/access-to-safe-drinking-water-is-a-fundamental-human-right/">Access to safe drinking water is a fundamental human right</a>
</h3>
<div class="jeg_post_excerpt">
<p>“If people cannot enjoy their right to water, they cannot enjoy their right to life,” said Michelle Bachelet, UN High...</p>
</div>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/mariumihsan1/">Marium Ihsan</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/access-to-safe-drinking-water-is-a-fundamental-human-right/"><i class="fa fa-clock-o"></i> August 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/needed-compelling-awareness-campaigns-against-sexual-violence-apologia/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Needed: Compelling Awareness Campaigns Against Sexual Violence Apologia" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/minar-a-pakistan-350x250.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/minar-a-pakistan-350x250.jpeg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/minar-a-pakistan-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.thefridaytimes.com/category/citizens-voice/" class="category-citizens-voice">Citizens' Voice</a></span>
</div>
 </div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/needed-compelling-awareness-campaigns-against-sexual-violence-apologia/">Needed: Compelling Awareness Campaigns Against Sexual Violence Apologia</a>
</h3>
<div class="jeg_post_excerpt">
<p>The molestation of a female TikToker by 400 men at Minar-e-Pakistan, Lahore has yet again exposed the state in which...</p>
</div>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/alimuhammad/">Ali Muhammad</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/needed-compelling-awareness-campaigns-against-sexual-violence-apologia/"><i class="fa fa-clock-o"></i> August 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/about-time-pakistan-established-transgender-persons-right-to-education/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="About Time Pakistan Established Transgender Persons’ Right To Education" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-350x250.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-350x250.jpeg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-120x86.jpeg 120w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.thefridaytimes.com/category/citizens-voice/" class="category-citizens-voice">Citizens' Voice</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/about-time-pakistan-established-transgender-persons-right-to-education/">About Time Pakistan Established Transgender Persons’ Right To Education</a>
</h3>
<div class="jeg_post_excerpt">
<p>Widely considered as the greatest and the oldest democracy, the framers of the United States of America (USA)’s constitution never...</p>
</div>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/altamush-saeed/">Altamush Saeed</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/about-time-pakistan-established-transgender-persons-right-to-education/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/reclaiming-pashtunwali-pashtuns-need-to-redefine-honour-as-a-gender-equal-idea/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Reclaiming Pashtunwali: Pashtuns Need To Redefine ‘Honour’ As A Gender-Equal Idea" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-2-4-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-2-4-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-2-4-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.thefridaytimes.com/category/citizens-voice/" class="category-citizens-voice">Citizens' Voice</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/reclaiming-pashtunwali-pashtuns-need-to-redefine-honour-as-a-gender-equal-idea/">Reclaiming Pashtunwali: Pashtuns Need To Redefine ‘Honour’ As A Gender-Equal Idea</a>
</h3>
<div class="jeg_post_excerpt">
<p>Hardly a day goes by without a headline featuring a woman being killed in Pakistan. Oft-reported cases include violence committed...</p>
</div>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/gulwareen-khan/">Gulwareen Khan</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/reclaiming-pashtunwali-pashtuns-need-to-redefine-honour-as-a-gender-equal-idea/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/bennetts-israel-is-just-as-perilous-for-palestinians-as-netanyahus-was/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Bennett’s Israel Is Just As Perilous For Palestinians As Netanyahu’s Was" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-4-2-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-4-2-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-4-2-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.thefridaytimes.com/category/citizens-voice/" class="category-citizens-voice">Citizens' Voice</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/bennetts-israel-is-just-as-perilous-for-palestinians-as-netanyahus-was/">Bennett’s Israel Is Just As Perilous For Palestinians As Netanyahu’s Was</a>
</h3>
<div class="jeg_post_excerpt">
<p>The Zionist army stormed Al-Masjid Al-Aqsa on Jumma-tul-wida while worshippers were praying and performing Tarawih. Israeli soldiers used rubber coated...</p>
</div>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/humera-niazi/">Humera Niazi</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/bennetts-israel-is-just-as-perilous-for-palestinians-as-netanyahus-was/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_62075_35_6125100c3372b = {"header_icon":"","first_title":"Citizens' Voice","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/citizens-voice\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"982","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_23"};</script>
</div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-6 vc_hidden-lg vc_hidden-md jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_postblock_23 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_62075_36_6125100c3b434  jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_36_6125100c3b434">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/art-culture-lifestyle/'><span>Art, Culture &amp; Lifestyle</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/remembering-shahid-jalal/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2020/08/tft-28082020-47-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2020/08/tft-28082020-47-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2020/08/tft-28082020-47-800x570.jpg 800w, https://www.thefridaytimes.com/wp-content/uploads/2020/08/tft-28082020-47-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2020/08/tft-28082020-47-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.thefridaytimes.com/category/lifestyle/" class="category-lifestyle">Lifestyle</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/remembering-shahid-jalal/">Remembering Shahid Jalal</a>
</h3>
<div class="jeg_post_excerpt">
<p>shares memories of the eminent painter who passed away this month</p>
</div>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/nirvaan-nadeem/">Nirvaan Nadeem</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/remembering-shahid-jalal/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/portraits-of-the-maori-people/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2020/07/tft-31072020-42-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2020/07/tft-31072020-42-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2020/07/tft-31072020-42-800x570.jpg 800w, https://www.thefridaytimes.com/wp-content/uploads/2020/07/tft-31072020-42-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2020/07/tft-31072020-42-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.thefridaytimes.com/category/lifestyle/" class="category-lifestyle">Lifestyle</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/portraits-of-the-maori-people/">Portraits of the Maori People</a>
</h3>
<div class="jeg_post_excerpt">
<p>Noor Jehan Mecklai on the portraits by 19th-century artist Gottfried Lindauer</p>
</div>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/noor-jehan-mecklai/">Noor Jehan Mecklai</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/portraits-of-the-maori-people/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_1 format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/pick-of-the-week/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2020/07/tft-17072020-38-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2020/07/tft-17072020-38-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2020/07/tft-17072020-38-800x570.jpg 800w, https://www.thefridaytimes.com/wp-content/uploads/2020/07/tft-17072020-38-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2020/07/tft-17072020-38-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
<div class="jeg_post_category">
<span><a href="https://www.thefridaytimes.com/category/lifestyle/" class="category-lifestyle">Lifestyle</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/pick-of-the-week/">Pick of the Week</a>
</h3>
<div class="jeg_post_excerpt">
<p>Noor Jehan Mecklai takes us to a show at ArtOne62</p>
</div>
<div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thefridaytimes.com/author/noor-jehan-mecklai/">Noor Jehan Mecklai</a></div><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/pick-of-the-week/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_62075_36_6125100c3b434 = {"header_icon":"","first_title":"Art, Culture &amp; Lifestyle","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/art-culture-lifestyle\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"15","unique_content":"disable","include_post":"","exclude_post":"","include_category":"979","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","compatible_column_notice":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_23"};</script>
</div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6 vc_hidden-lg vc_hidden-md jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_62075_37_6125100c3f5c8 vc_custom_1628957277428 jeg_pb_boxed jeg_pb_boxed_shadow  " data-unique="jnews_module_62075_37_6125100c3f5c8">
<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
<h3 class="jeg_block_title"><a href='https://www.thefridaytimes.com/category/citizens-voice/'><span>Citizens' Voice</span></a></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/dealing-with-the-taliban-in-afghanistan/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Dealing With The Taliban In Afghanistan" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/2L7WNGYIFZLJBB7VKNTLUWOKLE-350x250.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/2L7WNGYIFZLJBB7VKNTLUWOKLE-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/2L7WNGYIFZLJBB7VKNTLUWOKLE-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/2L7WNGYIFZLJBB7VKNTLUWOKLE-750x536.jpg 750w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/2L7WNGYIFZLJBB7VKNTLUWOKLE-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/dealing-with-the-taliban-in-afghanistan/">Dealing With The Taliban In Afghanistan</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/dealing-with-the-taliban-in-afghanistan/"><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/access-to-safe-drinking-water-is-a-fundamental-human-right/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Access to safe drinking water is a fundamental human right" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/TNA24-Okonski-banner-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/TNA24-Okonski-banner-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/TNA24-Okonski-banner-350x250.jpg 350w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/TNA24-Okonski-banner-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/access-to-safe-drinking-water-is-a-fundamental-human-right/">Access to safe drinking water is a fundamental human right</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/access-to-safe-drinking-water-is-a-fundamental-human-right/"><i class="fa fa-clock-o"></i> August 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/needed-compelling-awareness-campaigns-against-sexual-violence-apologia/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Needed: Compelling Awareness Campaigns Against Sexual Violence Apologia" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/minar-a-pakistan-120x86.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/minar-a-pakistan-120x86.jpeg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/minar-a-pakistan-350x250.jpeg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/needed-compelling-awareness-campaigns-against-sexual-violence-apologia/">Needed: Compelling Awareness Campaigns Against Sexual Violence Apologia</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/needed-compelling-awareness-campaigns-against-sexual-violence-apologia/"><i class="fa fa-clock-o"></i> August 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/about-time-pakistan-established-transgender-persons-right-to-education/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="About Time Pakistan Established Transgender Persons’ Right To Education" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-120x86.jpeg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-120x86.jpeg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-1-350x250.jpeg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
 <a href="https://www.thefridaytimes.com/about-time-pakistan-established-transgender-persons-right-to-education/">About Time Pakistan Established Transgender Persons’ Right To Education</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/about-time-pakistan-established-transgender-persons-right-to-education/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://www.thefridaytimes.com/reclaiming-pashtunwali-pashtuns-need-to-redefine-honour-as-a-gender-equal-idea/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Reclaiming Pashtunwali: Pashtuns Need To Redefine ‘Honour’ As A Gender-Equal Idea" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-2-4-120x86.jpg" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-2-4-120x86.jpg 120w, https://www.thefridaytimes.com/wp-content/uploads/2021/08/img-2-4-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://www.thefridaytimes.com/reclaiming-pashtunwali-pashtuns-need-to-redefine-honour-as-a-gender-equal-idea/">Reclaiming Pashtunwali: Pashtuns Need To Redefine ‘Honour’ As A Gender-Equal Idea</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thefridaytimes.com/reclaiming-pashtunwali-pashtuns-need-to-redefine-honour-as-a-gender-equal-idea/"><i class="fa fa-clock-o"></i> August 12, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_62075_37_6125100c3f5c8 = {"header_icon":"","first_title":"Citizens' Voice","second_title":"","url":"https:\/\/www.thefridaytimes.com\/category\/citizens-voice\/","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"982","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":0,"boxed":"true","boxed_shadow":"true","el_id":"","el_class":"","scheme":"","column_width":"4","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":".vc_custom_1628957277428{background-color: #ffffff !important;}","compatible_column_notice":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class='jeg_ad jeg_ad_module jnews_module_62075_38_6125100c42fa1  vc_custom_1557372211622 '><div class='ads-wrapper'></div></div></div></div></div></div>
</div>
</div>
<div class="jeg_ad jnews_above_footer_ads "><div class='ads-wrapper  '></div></div> </div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-14"> <div class="jeg_about ">
<a class="footer_logo" href="https://www.thefridaytimes.com/">
<img class='lazyload' src="https://www.thefridaytimes.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/new-tft-naya-daur-Final-e1628801746571.png" data-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/new-tft-naya-daur-Final-e1628801746571.png 1x, https://www.thefridaytimes.com/wp-content/uploads/2021/08/new-tft-naya-daur-Final-e1628801746571.png 2x" alt="The Friday Times &#8211; Naya Daur" data-light-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/new-tft-naya-daur-Final-e1628801746571.png" data-light-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/new-tft-naya-daur-Final-e1628801746571.png 1x, https://www.thefridaytimes.com/wp-content/uploads/2021/08/new-tft-naya-daur-Final-e1628801746571.png 2x" data-dark-src="https://www.thefridaytimes.com/wp-content/uploads/2021/08/new-tft-naya-daur-Final-e1628801746571.png" data-dark-srcset="https://www.thefridaytimes.com/wp-content/uploads/2021/08/new-tft-naya-daur-Final-e1628801746571.png 1x, https://www.thefridaytimes.com/wp-content/uploads/2021/08/new-tft-naya-daur-Final-e1628801746571.png 2x" data-pin-no-hover="true">
</a>
<p>News and views which are not fit to print.</p>
</div>
</div><div class="footer_widget widget_jnews_social" id="jnews_social-2">
<div class="jeg_social_wrap ">
<div class="socials_widget   nobg">
<a href="https://www.facebook.com/FridayTimesPakistan/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://twitter.com/nayadaurpk" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a><a href="https://www.youtube.com/c/NayaDaurPk/featured" target="_blank" rel="external noopener nofollow" class="jeg_youtube">
<i class="fa fa-youtube-play"></i>
</a><a href="https://www.instagram.com/nayadaurpk/" target="_blank" rel="external noopener nofollow" class="jeg_instagram">
<i class="fa fa-instagram"></i>
</a> </div>
<style scoped>#jnews_social-2 .jeg_social_wrap .socials_widget i{color:#ffffff;}</style> </div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_recent_entries" id="recent-posts-1">
<div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent News</span></h3></div>
<ul>
<li>
<a href="https://www.thefridaytimes.com/noor-mukadam-murder-case-court-grants-bail-to-therapy-works-ceo-employees/">Noor Mukadam Murder Case: Court Grants Bail To Therapy Works CEO, Employees</a>
</li>
<li>
<a href="https://www.thefridaytimes.com/china-sees-opportunity-in-afghanistan-but-can-the-taliban-overcome-themselves/">China Sees Opportunity In Afghanistan But Can The Taliban Overcome Themselves?</a>
</li>
<li>
<a href="https://www.thefridaytimes.com/pakistans-assistance-in-evacuation-of-imf-staff-draws-praise/">Pakistan’s Assistance In Evacuation Of IMF Staff Draws Praise</a>
</li>
</ul>
</div> </div>
<div class="col-md-4 footer_column">
</div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-873"><a href="https://www.thefridaytimes.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-876"><a href="https://www.thefridaytimes.com/online-advertisement-tariff/">Online advertisement tariff</a></li>
</ul>
</div>

<p class="copyright"> © 2021 All Rights Reserved. </p>
</div> 
</div>
</div>
</div>
</div>
</div> <div class="jscroll-to-top"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a> <div style="overflow: auto; position: absolute; height: 0pt; width: 0pt;"> <a href="https://arabxmovies.com/">افلام سيكس مترجمة</a> <a href="https://arabzilla.com/"></a> <a href="https://www.veryxxxhd.com/"></a> </div>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.thefridaytimes.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772"><a href="https://thefridaytimes.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62400"><a href="https://www.thefridaytimes.com/category/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62399"><a href="https://www.thefridaytimes.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62391"><a href="https://www.thefridaytimes.com/category/analysis/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62397"><a href="https://www.thefridaytimes.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62392"><a href="https://www.thefridaytimes.com/category/spotlight/">SPOTLIGHT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62393"><a href="https://www.thefridaytimes.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62394"><a href="https://www.thefridaytimes.com/category/citizens-voice/">Citizens&#8217; Voice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62395"><a href="https://www.thefridaytimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62396"><a href="https://www.thefridaytimes.com/category/audio-archives/">Audio Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1664"><a href="https://goodtimes.com.pk">Good Times</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/FridayTimesPakistan/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/nayadaurpk" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/c/NayaDaurPk/featured" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/nayadaurpk/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2021 All Rights Reserved.</p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="login" method="post" accept-charset="utf-8">
<h3>Welcome Back!</h3> <p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="input_field remember_me">
<input type="checkbox" id="remember_me" name="remember_me" value="true">
<label for="remember_me">Remember Me</label>
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="dd475a9c9d">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="forgot" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="dd475a9c9d">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>
<script type="text/javascript">var jfla = []</script><div id="jeg_playlist" class="jeg_popup create_playlist mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popupform_playlist">
<form action="#" method="post" accept-charset="utf-8">
<h3>Add New Playlist</h3>

<div class="form-message"></div>
<div class="form-group">
<p class="input_field">
<input type="text" name="title" placeholder="Playlist Name" value="">
</p>
<p class="input_field">
<select name='visibility'><option disabled selected='selected' value=''>- Select Visibility -</option><option value='public'>Public</option><option value='private'>Private</option></select> </p>

<div class="submit">
<input type="hidden" name="type" value="create_playlist">
<input type="hidden" name="action" value="playlist_handler">
<input type="hidden" name="post_id" value="">
<input type="hidden" name="jnews-playlist-nonce" value="398d4dc3f8">
<input type="submit" name="jeg_save_button" class="button" value="Save" data-process="Processing . . ." data-string="Save">
</div>
</div>
</form>
</div>
</div>
<div id="notification_action_renderer" class="jeg_popup_container">
<div id="paper_toast">
<span id="label"></span>
</div>
</div>
<script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='vc_font_awesome_5_shims-css' href='https://www.thefridaytimes.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css' href='https://www.thefridaytimes.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-content/plugins/jnews-video/assets/js/supposition.js?ver=9.0.3' id='supposition-js'></script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='jnews-video-js-extra'>
/* <![CDATA[ */
var jnewsvideo = {"user_playlist":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-content/plugins/jnews-video/assets/js/plugin.js?ver=9.0.3' id='jnews-video-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.thefridaytimes.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"936d4e08f6","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.17' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.thefridaytimes.com","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"0","isblog":"","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thefridaytimes.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=9.0.4' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=9.0.4' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=9.0.0' id='jnews-social-login-style-js'></script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=9.0.1' id='jnews-weather-js'></script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=9.0.0' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.thefridaytimes.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Webpage","headline":"","url":"https:\/\/www.thefridaytimes.com\/","image":{"@type":"ImageObject","url":"https:\/\/www.thefridaytimes.com\/wp-content\/uploads\/2021\/08\/tft-logo-with-tagline-black-e1629223898821.png","width":400,"height":134}}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>
